How To Model
Grassed Waterways
Using Eagle Point
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Introduction

The following document explains how to model grassed waterways using Eagle Point. The
process takes you through the steps of starting an Eagle Point project, importing survey
data, making a surface model, defining a waterway alignment, obtaining existing ground
cross-sections, defining a proposed grade profile, developing the channel shape, and
creating reports and graphics.

Commands in the Data Collection, Surface Modeling and RoadCalc modules are used
throughout the process. In particular, the Define Channel command (rcdefinechannel)
found in RoadCalc is used to create the design channel of the waterway.

Hydraulic and soil conditions need to be calculated through USDA-NRCS approved
applications such as the Ohio Engineering Programs or custom spreadsheets. The Define
Channel command is then used to create a parabolic or trapezoidal channel shape and
define the design conditions and locations. Once the design is processed, you are able to
use the Offset/Depth report under the Step Through or Query Cross-section Data
commands to query the depth of the channel surface measured from the original ground.



Setting Up an Eagle Point Project

You will start by creating a new Eagle Point project.

1. Open Eagle Point by double clicking on the Eagle Point AutoCAD or Eagle Point
Standalone icon on the desktop.

2. Click on the New icon in the Open dialog box or select File > New from the Eagle
Point menu.

New 2| x|

Select what type of item you wizh to create.

i | E agle Point Project
Bl 2 dditional Drawing
@ RoadCalc Sub-project
% Storm Sewers Sub-project
% Sanitary Sewers Sub-project
Water Surface Profiling Sub-project

< Back I Meut » I Cancel I

3. Highlight Eagle Point Project and click Next.

Enter a Project Descnption and aszign a Project Drawing, Prototype Drawing, File
Locations, and Protatype Settings

Froject Dezcnphion: IJim Fullen site =
Project Drawing: [I:AROJAS Client Projectshim Pullen Giwiw's [
Pratotype Settings: IEagIe Paint Feet Default j
Linear Lrits: Feet

Frototype Drawing: ]E:\F‘rogram FileshE agle Paint Software \EGF =

Advanced... |
< Back | [dewt > I Finizh I Cancel

4. Type a Project Description.
5. Select a Project Drawing.

Note: If you do not have an existing drawing, Eagle Point will create it for you. In this case,

you will need to select or create a directory where to store the project files and create a file
name.

6. Select the Prototype Settings.
7. Click Finish when you are ready to continue.
8. In the Open dialog box, select the newly created project.



9. Click OK to open the project.
10. From the Eagle Point menu, select Tools > Plot Scales.

Note: All annotation and symbol sizing within Eagle Point is based on these plot scales. It is
recommended to verify and/or change the project plot scales.

Scales
Huorizontal 1Inch= Feet
Wertical 1lnch= IE.DDDDDDDD Feet

(] I Cancel |

11. Enter the desired Horizontal and Vertical plot scales and click OK to accept changes.



Importing Survey Data

We will assume that electronic methods were used to collect all project data. This allows for
all survey data to be imported and processed electronically. We will now use Data
Collection to import and reduce the survey.

1. From the Eagle Point menu, select Products - Data Collection.

4F Data Collection ] =10l x|

Jobs  Options  Query
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2. Select Jobs - Download from Collector.
3. Type in a job name, select a format, select a COM port, and set the transfer rate and
parity to match your data collector.

Download from Collector: d | Download from Collector: i |
Job Mame: |F'u||en job Job M ame: |F'u||en job
— Communication Settings — Communication S ettings
Eormat: 05 - Condinate 7| Earmak: |TDS - Coordinat: =]
Yersion: gm: ; ggﬂ”ﬁte = Wersion: | SMi vE-7 TV |
. i SMi-SDRZ- . 1
Senal Part: Eokkia SOR 2 Serial Port: lEDM 1 _ﬂ
; Sokkia SDR33 :
Baud Rate: Sokkia SCRA Baud R ate: |1E|2E|I:| j
e TDS - Coordinate A
Data Bits: DS - Bav L. Diata Bits: IB, Mane j
TDS-48 -
[ Create Legal Back D595 = ¥ iCreate Legal Eackup Fild
] 8 | Cancel I ] I Cancel I

4. Click OK and follow the instructions on the screens to transfer the data from your
collector to the computer. Steps may differ depending on the type of data collector.
5. Select Jobs > Reduce.

Note: To verify the reduction settings for the default field code or the linework table to be
used, click on Settings. The survey file can be previewed before committing the data to the
drawing. To do this, click on Preview.



—Select Job(z)

Job Nam Fomat | Heduced |

+ 4

Settings... | W arnings... I Preview... |

Shot Averaging... I

0K I Cancel I

6. Select the Job Name and click OK to reduce the file to the drawing.

Note: If you previewed the job, click on the Place button in the Preview window. If
necessary, review and correct the errors or problems listed under the Query Warnings
dialog box. To make corrections to the survey data, you may use the Edit Formatted File
command found in the Jobs menu.

7. Close Data Collection.

Note: Other methods of importing or plotting survey data through Eagle Point include the
use of the Data Transfer or COGO modules.



Creating a Surface Model

Surface models (TIN) are the result of the triangulation of the points and breaklines in the
drawing that represent existing or proposed conditions. Surface Modeling will triangulate
to all the points, lines, arcs, polylines,and blocks in the drawing. To prevent Surface
Modeling from triangulating to undesired objects, these can be masked or the layers that
contain them can be frozen in the CAD layer manager.

1. From the Eagle Point menu, select Products - Surface Modeling.

& Surface Modeling ) =101 x|

Frepare Construct  Triangulate  Edit Model Contours  Qukpuk
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2. Select Prepare > Manage Surface Models and click on the New button.
3. Inthe New Surface Model dialog box, select the Surface Model tab.
4. Type in a Description for the surface.

Note: Elevation ranges can also be adjusted to filter out invalid data.

5. Click on the Contours tab.

6. Adjust the contour Intermediate Interval and Index Interval as necessary.

7. Adjust the Smoothing Factor. A smoothing factor of 3 to 5 will render good “smooth-
looking” contours without increasing the drawing file size too much.

8. Set the construction method to LW Polylines to reduce the drawing file size.

x| New Surface Model _' 21|
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9. Click on OK to accept all the changes in the New Surface Model dialog box.
10. Click Close on the Manage Surface Models dialog box.

Note: To further restrict the information to be used during the triangulation process, you can
draw a closed polyline to serve as a boundary. This boundary polyline can be drawn as a
2D or 3D line and can be selected during triangulation or predefined to save some time if
you will triangulate a surface multiple times.

In case of internal features where you want to prevent the software from triangulating, such
as buildings, lagoons or others, you may draw closed polylines to be used as void regions.




These polylines can also be drawn as 2D or 3D polylines and can be selected during
triangulation or predefined to save some time if you will triangulate a surface multiple times.

If any lines that define significant features (breaklines) were drawn, it will be necessary to
check for conflicting intersections. By finding and fixing any crossing breaklines, Surface
Modeling is able to resolve elevation conflicts and have the TIN diagonals better match the
linework. If the crossing breaklines are not fixed, Surface Modeling will not apply those
specific lines to the triangulation.

11. Select Prepare - Crossing Breaklines.
12. From the Action list, select Find.
13. Click Apply.

Action: - Settings... |
Beparr Method: ISeparete Breaklines j = Hepair sl
Crossing # | Morthing | Easting | Elewvation #1 I Elervation #2 |
=
IWI Close I

14. If any crossing breaklines were found, use the Show and/or Mark All options found
under the Action list to review the linework.

15. The Repair options under the Action list can be used to resolve the conflicts. Select
the Crossing # to repair, then select the Repair Method from the list and click on

Apply.

Action: I Repair i I Settings.. |
Bepair kethod: ISeparate Breaklines j " Repair &Il

- - Separate Breaklines
Crossing # Marthing | Trim Breaklines

M azk Shorter Breakline

task Bath Crossing Breaklines

e ation #2

Appln I Cloze |

Note: Crossing breaklines can also be fixed using CAD commands.

16. Click on Close.
Now you are ready to triangulate the surface model.

17. From the Surface Modeling menu, select Triangulate > Surface Model.



Surface Model:

Boundary:

YWoid Begions:

[ Display Model
[ Use External Paint Fils[z) Biuld Eile sk I
[ Display Selected Dbjects Detailz

[ Place Triangles

Settings. . |

Apply I Cloze I

Note: If a boundary and/or void regions were drawn, select the appropriate option — Select
or Predefined — under the Boundary and Void Regions pull-downs.

18. Toggle Display Model. Surface Modeling displays the triangulation using temporary
objects. The objects will disappear as soon as the drawing is redrawn by use of the
zoom, pan, redraw, or regen CAD commands.

Note: To place permanent triangles, toggle on Place Triangles.

19. Click Apply to perform the triangulation.
20. Select the objects you want included in the triangulation.

Note: Any CAD selection method can be used, e.g., Window, Last, Crossing, ALL, Fence,
Wpolygon, Cpolygon, etc.

21. Accept the selection group by pressing Enter.

Note: Depending on the boundary and void region choices, you may be prompted to select
the boundary and void regions.

22. Once the triangulation is done, you are returned to the Triangulate Surface Model
dialog box. Click Close.

With a surface model created, you can now place the contour lines.
23. From the Surface Modeling menu, select Contours - Make Intermediate and Index.

Make Intermediate & Index Contours 2|

Surface Model: Existing Ground

[ Usze Screen Display
I Userdefined Boundary

™ Erase Existing Contaurs far this Surface

) Settings... I
Apply l Claze

24. Click Apply.
25. Once the contour lines are placed, you are returned to the Make Intermediate and

Index Contours dialog box. Click Close.



26. You can now close Surface Modeling.

Note: You can annotate the contour lines by selecting Contours 2 Annotate. You can also
annotate the elevation of any point in the surface model by selecting Output 2 Place Spot
Elevation Labels.



Adding a RoadCalc Sub-project

Now that you have defined a surface model, you need to add a RoadCalc sub-project to
develop the alignment, existing ground cross-sections, original/proposed profiles, and
channel sections for the waterway. The centerline alignment defined in a RoadCalc sub-
project is the geometry that the program uses to base the cross-sections and profiles from.

1. From the main Eagle Point menu, select File > New.
2. Highlight RoadCalc Sub-project and click Next.

New 20 x|
Select what type of item you wish to create.

Eagle Paint Project

Additional Dirawing

e R oadCale Sub-project

L Storm Sewers Sub-project
L Sanitary Sewers Sub-project
Water Surface Profiling Sub-project

< Bachk I Mest » I Cancel |

3. In the RoadCalc Sub-project dialog box, your current Eagle Point project is selected in
the Project List and a proposed Sub-project Number is displayed.
4. Type a Description. Then click Next.

Note: If you have a project with multiple waterways, you may need to define a sub-project
for each one of them, e.g., each controlling alignment must have its own sub-project.

RoadCalc Sub-project ) 2 x|

Eroject Lizt

Exarple - Intersection Design ;l
Exarplz - Road [metric]

Ewarple - Western Team Project [subdivision] J
Geodimeter

Jim Pullen site

Laoni

tilitary Instruction Manual
Marman 2 - pratotypes

Marman protatypes
PR - CF \wWak efield =l

Sub-project Mumber: IDEH

Description: IErassed W aterway
Sub-project Protatype: lHoadCaIc Englizh Defaults L|
< Back I Mext » I Cancel |

5. In the New Sub-project dialog box, accept the Use Project Drawing selection by
clicking Finish.

6. Inthe Open dialog box, the newly created RoadCalc sub-project should be highlighted.
Click OK to open it.



Defining an Alignment

Alignments represent the two-dimensional horizontal geometry of a given baseline. The
centerline alignment being the geometry from which RoadCalc bases the cross-sections
and profiles.

Alignments can be created numerically or graphically in the plan view graphic. Alignment
vertex (Pl) and curve data can be entered in the alignment data dialog boxes using nodes,
coordinates, or angles and distances. Or, you may use CAD tools to draw lines or arcs for
the alignment directly into the plan graphic. The steps that will be followed in this document
are based on the assumption that the alignment will be entered graphically.

1. You may want to freeze some layers in CAD to have an easier view of the site.
2. In CAD, draw a 2D polyline representing what you will use as the waterway centerline.

Note: If you have proposed centerline shots, you can snap the polyline to them. All
distances and angles can be later modified through the Edit Data dialog box found under
Alignments > Edit Data.

3. In RoadCalc, select Alignments - Convert Objects to Alignment.
4. You are prompted to select the object or objects in CAD. Select the object(s).

Note: Any CAD selection method can be used, e.g., Window, Last, Crossing, ALL, Fence,
Wpolygon, Cpolygon, etc.

5. Press Enter to accept the selection.

6. You are prompted to ‘Pick a point near the beginning of the alignment’. Select a point
close to the end where you want the stationing to begin.

7. In the Convert Objects to Alignment dialog box, make sure that Centerline is the
selected Alignment.

Convert Objects To Alignment: 001 ilii

Chooze Alignment Mame and Stationing

Alignment; Centerline @
Beginning Station: iD+EID.DDEIEIDDEID
Station Data... | Defined Alignments. .. |

Apply I Close I

8. Input a Beginning Station if it is other than 0+00.

Note: If you have a known station point along the centerline, click on Station Data and then
Reference Station to pick that point. RoadCalc adjusts the project stationing accordingly.

9. Click Apply.

Note: As the selected polyline gets converted into a RoadCalc alignment, it changes layer
and color to match the CAD settings — red by default.

10. To verify the alignment, select Alignments > Edit Data.



Edit Alignment Data: 001 - Grassed Waterway 2=l

Alignment; I Centerling

Station
0+00.00 579,92 268297
2+73.20 R27.74 2414.80

EOFP f B+71.43 B43.33 203372

Status

N 73 D710

BYEX 48

Curve Data ... I Station Data...

< D0

To round up station, distance, and/or angular values for the waterway centerline, click on
the Modify Pl button and make the necessary adjustments.

11. Click on Close once you are done reviewing the alignment data.

Note: To avoid cross-section overlaps or “blind spots” you can add a 1-foot radius curve to
the alignment vertices (PI). This prevents sharp angles from occurring.



Extracting Original Ground Cross-sections

The commands found in the Cross-Sections menu allow you to input, edit, and translate
the cross-sectional data. Enter and edit the data directly with the edit cross-sections routine,
or bring the cross-section data into RoadCalc from outside sources using the extract cross-

sections or the import cross-sections routines.

You will take advantage of the fact that a surface model was created earlier using Surface

Modeling.

1.
2.

® N

Build Station List i

In RoadCalc, select Cross-Sections > Extract Cross-Sections.

The Build Station List dialog box displays.

— Station Range

Beain Statior:

End Station; IE+F"1 43258917

= Station Options

W Stationing Interval I'IEIEI.EI
[ Curve Stationing Intereal: |25.G

W Curve Stations
v Eguation Stations
Skew Angle: iEI.EI RHF Ll

— Stations in Range
Iv Mark Stations For Extraction
[~ Delete Existing Stations

0k I Cancel I

By default, RoadCalc proposes that cross-sections be extracted for the entire project.
You can accept the default Station Range or adjust it.

Input the Stationing Interval at which you want to obtain cross-section data.

Leave Curve Stations toggled for RoadCalc to extract cross-section at the vertices of

the alignment.

Make sure that Mark Stations For Extraction is toggled on.

Click OK.

The Extract Cross-Sections dialog box displays.




Extract Cross-Sections Ry ﬂil

Extract Surface Surface Model -
~ Orig_Surface Existing Ground -

-
| | »

— Corridor Edge

Left: |-1 00.0 Bight: |1 00.0

™ User Defined Coridar

— Stationing List

Stationing | Skew Angle | Marked for Estraction I -
0.000000 0.000000
100.000000  0.000000
200.000000  0.000000
273195042 0.000000
300.000000  0.000000 ;]

MM MMM

Mak | Unmak | BuldList.. |

Settings. .. I

Ok I Cancel |

9. Toggle on the surface for which you will Extract data.

10. Select the Surface Model to be used.

11. If needed, modify the extent to which data will be extracted by entering new values for
the Corridor Edge.

12. All stations should be Marked for Extraction in the Stationing List.

13. Click OK to extract the cross-sections. As a result, RoadCalc draws “shadow” lines at
each cross-section station.

14. To review the cross-sections in RoadCalc, select Cross-Sections - Edit Cross-
Section Data.

Edit Cross-Section Data: 001 - Grassed Waterway

— Station

# Station

e

2

3 2+00.00 0.0000

4 27320 0L0000

5 3+00.00 00000 hd
B X 48

— Shot at Station

Offset | Elevation | Slope [ITE | AR | PT Code | -
00.00 72817 72817 o0 0
52.20 72772 539 72772 0,00 ]
-40.60 724.92 A4 724.92 0.00 ]
579 72351 453 72351 000 0
5,37 72339 230 723,29 0,00 0 e

7.64 0.00 0
1265 72477 764 72477 000 1] ;I

Sl Slope Type: |z Slope 'I Surfaces: [Orig_Orig_Surface 'I
m=~ 0O

Note: You can select the desired station from the Station list. The Shot at Station list
reports the offset, elevation, slope, etc., data for each shot.



15. To preview the cross-sections, click on the Query Cross-Section button on the lower
left hand corner of the Edit Cross-Section Data dialog box.

Query Cross-Section: 0+00.00 _95.2(._!

Surface: Orig_Surface o PT Code: 0 - Uncontralled
Offzet: 0.00 Elewation: 723.80 Slope: 764 l“/° Slope - !
[repth: 0.00
Close l

The left and right arrows move the cursor along the selected surface to obtain offset,
elevation, and slope data. The (+) and (-) buttons move through the stations. The list
button allows you to select a given station. The scale view button adjusts the displaying
settings.

16. Click Close to close the Query Cross-Section dialog box.
17. Click Close to close the Edit Cross-Section Data dialog box.



Defining a Design Profile

The commands in the Profiles menu define profiles and specify other design constraints
that RoadCalc uses to generate design cross-sections. RoadCalc uses the centerline
design profile to determine at what elevation to place the typical sections on the original
cross-sections.

The profile data can be entered graphically or numerically. RoadCalc automatically
supplies you with an original ground centerline profile based on cross-sections, so you may
sketch a design profile using CAD and then convert those objects into a profile that can be
modified using the Edit Profile Data command. If you know the station, elevations, and
curve data, that information may be entered using the Edit Profile Data dialog boxes.

For the purpose of this document, we will assume that the profile data will be entered
graphically.

1. In RoadCalc, select Profiles > View Profile Graphics. RoadCalc creates the original
ground profile in a new CAD drawing by default.

2. In CAD, draw a 2D polyline that represents the proposed profile (grade line) of the
waterway centerline.

Note: Grades and distances can be modified using the Edit Data dialog box.

3. In RoadCalc, select Profiles > Convert Objects to Profile.

4. In CAD, you are prompted to “select objects”. Select the polyline that was drawn in the
previous step and accept the selection set.

5. Click on Next on the Convert Objects to Profile dialog box.

6. Select Centerline and click on Finish.

Convert Objects To Profile el e

Select the destination profile.

)

Profile:

< Back I Finizh I Cancel |

Note: The line changes layer and color as it is converted into a RoadCalc design profile.
7. To verify and/or adjust the profile in RoadCalc, select Profiles > Edit Data.



Edit Profile Data: 001 - Grassed Waterway 2=

Elevation Distance
1 F 1+98.63 220.21
2 F 4+18.90 25253
EOF F B+71.43
BEX 48 5
Curve Data... I Spot Elevationsz..

dh g B EIE Claze I

8. To adjust the proposed profile station — depth and/or the distance — grade you can
modify the profile vertices (VPI). Select the desired vertex and click on the Modify VPI
button.

9. Click on Close once you are done adjusting or reviewing the profile.
10. In CAD, save the drawing.

Note: If you need to report the original ground profile, you can add a new design profile
named “Original Ground” through Profiles = Manage. Then you can convert the profile
that RoadCalc automatically created into the “Original Ground” profile or you can extract a
profile from the surface model into the “Original Ground.” With the profile created, you can
now use the Generate Reports command found in the Profiles menu.



Creating Channel Shapes

The Define Channel command was added to RoadCalc. The key-in command of
"rcdefinechannel” displays the Define Channel dialog box. This command was designed
for the NRCS and other conservation engineering organizations to aid in the design of
grassed waterways.

The Define Channel command allows you to launch an external program to determine the
shape for the channel. It also automatically builds parabolic and trapezoidal channel shapes
according to the widths, depths, and side slopes specified. Once the channel shapes have
been constructed, they can be assigned to profile grade change (vertex/VVPI) locations. With
the channel shapes specified at the profile grade change locations, a default condition is
built and the channel shape and conditions are automatically entered to the design
locations so you are ready to process the design.

1. To develop the channel typical section, you need at least one design surface. In
RoadCalc, select Cross-Sections > Manage Surfaces. Then click on the Design

tab.
e Fi
Original - Design lActua\I
Narme Type
BRE X 45
Cloze: I

2. Click on the New Surface button.

Mame: ,mﬂ—
Lpe: Noms 3]
ak | Cahcel | IWI

3. Type the new surface Name in the New Design Surface dialog box. For example, type
Channel as the design surface name.

4. Click OK.

5. Click Close.

6. Atthe CAD command prompt, type rcdefinechannel and press Enter.

3l AutoCAD Text Window - I:\rojastclient projec i |EI|5]
Edit
*Cancel* _ﬂ

Command . epocommand

|
Command : ﬂ

Command : rodef inechannel| ;l_l _"I




7. The Define Channel dialog box displays.

2
Feaches
Station Elewation % Grade Channel Section
0+00.00 T2 27 -3.60 Mone> =
1+38.69 71513 216 <Mones [
4+18.90 710,37 -398 <Mones =]
i Lalculate Shape... l Mew Channel Shape... Edit Profile. .. |
Calculator Settings... I
Ok I Cancel |

By default, the Define Channel dialog box shows the beginning elevation and grade for
each reach. The first time you open the command, no Channel Sections are selected.
Once sections have been defined and assigned they are appropriately displayed.

8. To configure the application to be used to calculate the waterway design shape, click
on Calculator Settings.

Calculator Settings i

IE:'\F‘rogram Filez\usdaohioengrgww. exe

" Spreadshest KLS]: I

B B Wy

= Other: I

OF, I Cancel I

By default, RoadCalc searches for the Vegetated Waterway Design executable
(GWW.EXE) from the USDA-NRCS Ohio Engineering program suit. If this executable is
not installed in the default program path, you need to adjust the default path. To use a
different USDA-NRCS program, spreadsheet, or other program, click on the appropriate
toggle for Executable, Spreadsheet, or Other. Then click on the Browse icon to the right
of the field to browse and select the application to be used for this project’s calculations.

9. Click OK to accept the settings.
10. Click on Calculate Shape. This opens the application picked for the calculations.



For example:

§ C\Documents and Settings'rojasiMy Documents',Eagle Poin

Natural Resources Conservation Serwvice

The Define Channel command supports both parabolic and trapezoidal channel

shapes. Compute the width and depth of the desired waterway design shape for each
reach using your NRCS application.

11. Once done with the calculations, close the application to return to Eagle Point.
12. Click on New Channel Shape.

2l 21
Shape: olic: Shape: apezaid:

it |3EI.DEIEIDEIEIDEI Buottom Width: ISE 00000000

Depth: IW .00000000 Depth: IW .00000000

Side Slope: IE.DDDDDDDU HA

Hame: IF'<W'>><<D> Hame: ITr<W>H<D>

Extended Description: Estended Description:

Parabolic Wi <w>' TW x <D’ deep <> Foot B watenway <D deep <5311 53

(] % Cancel | Lpply I ok Cancel | Apply I

13. Select the desired Shape from the list.

14. For Parabolic shapes, type in the calculated Width and Depth. A default Name and
Extended Description are proposed. The <W> and <D> entries in the Name field are
replaced automatically with the values entered once the OK or Apply button is clicked.

15. For Trapezoidal shapes, type in the calculated Bottom Width, Depth, and Side
Slope. A default Name and Extended Description are proposed. The <W> and <D>

entries in the Name field are replaced automatically with the values entered once the
OK or Apply button is clicked.

Note: If you need to enter more than one shape, click Apply to accept each entry and keep
the dialog box open. If you are entering only one shape definition or are at the last entry,
click OK to accept the entry and close the New Channel Shape dialog box.

16. Click the Channel Section list and select the desired shape for each waterway reach.
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17. Click OK to close the Define Channel dialog box.

Define Channel creates and assigns a default Condition Table to the sub-project. The
Condition Table is based on the cut and fill slopes defined in the selected RoadCalc Sub-
project prototype and is assigned to all the stations in the waterway.

Note: If you need to adjust the profile data, click on Edit Profile. The Define Channel
dialog box allows you to access the application you usually use to calculate the waterway
shape design.

Note: You can predefine some of the waterway design settings, including the program or
spreadsheet used to calculate the waterway design shape, by creating a RoadCalc Sub-
project Prototype that includes that information.



Processing the Design

The Run Design command is used to "pull" the individual design elements together to
produce design cross-sections. You may choose to have RoadCalc automatically process
all stations in the processed range and then view the designed cross-sections in the Edit
Cross-sections Data dialog box. Or you may choose to "step through" all of the processed
cross-sections one at a time, or "step through" the cross-sections that produce warning
messages during processing. Either "step through" method displays the cross-sections in a
window for quick viewing and editing.

1. In RoadCalc, select Process - Run Design. You may enter the station range over
which you want to process the design.

— Station Data
Beginning Ending
Alignment: 0+00.00 B+71.43
Prafile: 0+00.00 E+71.43
Cross-Sections: 0+00.00 E+71.43
— Process Station Range
Starting Station: ’D+DD.DDDDDDDD
Ending Station: iE+?1 43258917

¥ |se Design Locations.

" Use StepThrough Modifications.

Method:

Bun Cloze I

2. To view the designed cross-sections as they are processed, select Step Through All
from the Method list.

Note: If no “step through” method is selected, cross-sections can be reviewed through the
Edit Cross-Section Data > Query Cross-section command once RoadCalc has finished
processing the design.

3. Click on Run to process the cross-sections.
4. The Step Through Cross-Sections dialog box displays.



Step Through Cross-Sections: 0+00.00

Surface: iChanneI VI - - E 5 Dffzet: 11.88
Elevation: 72274

Left Side & Cut C Fill Bight Side & Cut il Depth: 1.9
Tupical: !ngg‘] 2 .:j !P33”1_2 ;j PT Caode: 0 - Uncontrollad
B Slope: 14.07 -
Tie Usging: I Condition Only _:j ! Condition Only _'J LR Bl
™ Lock Station

IHN .'.j [" Mo Cateh Slope Close 1

The channel Offset and Depth can be reported at various breakpoints in the cross-
section. Select the Channel surface from the Surface list. Then click on the left or right
arrows to displace the cursor along the surface. The offset and depth values are reported

in the respective fields in the dialog box.
5. Click the View Previous or View Next cross-section buttons to display different

stations.
6. Click Close to finish.

i [HA ] Sloper |30

Option:




RoadCalc provides multiple output features, including alignment and profile reports,
elevation and depth reports, cross-section staking, volumes, and plot sheets (cross-section
and plan and profile sheets). Alignment and profile reports are available through the
Alignments and Profiles menus while the Output menu provides access to various other
commands.

While the printout format is controlled by the Print Setup command, plotting will be done
and configured in CAD. You can specify if you want the printout to be sent to a printer or
file, if you want page headers, command headers, how many lines are printed per page,
width to the left margin, and how many columns are printed.

1. From the Eagle Point menu, select File > Print Setup. Select Printer or File. You can
also modify the header settings.

Print setup 21
 Prinker
% File: IJ:\HDJ.&S\EIient Projectzhim Pullen GwiwRe =
Page Header: I.t’-\ll Pages L!
LCommand Header: lAII Pages L‘
Printed Lines per Page: |54
Murnber of Colurnz for Left kargin: ID
Frinted Columns: IBD
Fant... | Courier 10 paint
’TI Cancel I

2. Click OK to accept changes and close the dialog box.
You will now report the waterway centerline and the design profile.
3. From the RoadCalc menu, select Alignments 2> Generate Reports.

Generate Alignment Reports: 001 - Grassed Wat d |

" Alignment Listing

= Individual Alignment:
Mame: Centerline _'_i

™ Huorizontal Curve Data

— Horizontal Speed T able:
I ame: IAASHTD 10% MSE Mk, 2% CROWN _:I
[ Horizontal Speed Tables

—MRS and Lane T able:
I~ MRS Table
™ Lane Table

Frint Cancel

4. Toggle on P.l. Data.
5. Click Print. RoadCalc reports the waterway centerline information.
6. From the RoadCalc menu, select Profiles > Generate Reports.



Generate Profile Reports 2 x|
™ Profile Listing

r— Individual Profile:

Marne: | Centerline ﬂ

[~ Wertical Curve Data

—Yertical Speed Table

MNamne: BASHTO - WITHOUT PASSING SIGHT j
[~ Vertical Speed Tables

Frint | Cancel I

7. Toggle on VPI Data.
8. Click Print. RoadCalc reports the waterway proposed profile information.

Follow the next steps to report the cut values at the centerline of waterway.

9. From the RoadCalc menu, select Output 2> Elevation/Depth at Offsets.

Elevation/Depth at Offsets e |
" Elevation & Depth
Top Surface: IDrig_Surface L‘ Bottom Surface: IChanneI ;I
i i ion (B ottorn
1+00.00
2+00.00 0.00 716.58 715810 1.48
2+73.20 0.00 716.74 71352 322
3+00.00 0.00 T16.42 71294 348
4+00.00 0.00 710.04 7077 073
5+00.00 0.00 705.51 707.14 -1.62
£+00.00 0.00 70176 70316 -1.40
B+71.43 0.00 700.31 700.31 0.00
B X &

Lalculate I Cloze

10. Toggle on Depth.

11. Select your original surface as the Top Surface.
12. Select Channel as your Bottom Surface.

13. Click on the New Offset button.

14. Type 0 and then click OK.

Note: By using a zero offset, you will obtain the centerline profile cut values.
15. Click Calculate.

16. Click on the Print Elevation/Depth at Offsets icon.

17. Click Close.

Follow the next steps to report the cut values at the edges of the waterway.

18. From the RoadCalc menu, select Output > Cross-Section Staking.



T 20x]
Stake Diztance from Catch Point: IDD—
Dizplap Slope Using: lﬁ
Display Precizion: |2_ 1] T .J.— 8
I Use Station Bange
Starting Station: I—‘
Ending Station; I—

Station Cut and Fill Toe Depth Taoe Offset
2
3 1+00.00 Left Cut 003 -19.00
4 Right Cut 012 19.00
5 2+00.00 Left Cut 0.96 -16.00
5 Right Cut 147 16.00
T 247320 Left Cut 2E9 -16.00
g Right Cut 175 16.00
g 3+00.00 Left Cut 29 -16.00
10 Right Cut 2.04 16.00 -
4| | »

=1 Clear List I
Caloulate I Cancel |

19. Click Calculate.
Note: To view all data, use the scroll bar to display the remaining data.

20. Click on the Cross-Section Staking Print Options icon.
21. Select which items to include in the printout by toggling on or off the Print field.

Note: The Width field controls the number of characters that will fit on the respective fields.

22. Click on Print.
23. Click Cancel to close the Cross-Section Staking dialog box.

To report the volume (earthwork) calculations, proceed with the following steps.

24. From the RoadCalc menu, select Output > Volumes.

Yolume Reports W 2
Wolurne Type:
A
Station Material Cut Area Cut Yolume Fill Area Fill Yolume |[Co
4+00.00 Orig_Surface 0.00 22199
Tatal 0.00 221489 43.530 5019 2L
LS+00.00 Orig_Surface 0.00 0.0o
Tatal 0.00 0.00 §5.69 239.24 0.00
G+00.00 COrig_Surface 0.00 0.00
Tatal 0.00 0.00 7255 293.40 0.00
G+71.43 Orig_Sur face 0.00 0.00
Tatal 0.0o 0.00 14.38 114.99 000
Total Qrig_Sur face 36350 §50.06
Tatal 363.80 850.06 2612 72782 850.C
-
1| | i
Balance Points... | Settings... | Pay Units... I Adjustments... |
Borrow Pits... | LCompaction Zones... | Zero Yalumes... I =]
Cloze |




25. Click on the Print Volume Report icon.
26. Select Raw Volumes.

27. Click on Print.

28. Click Close.



You will now create the plot sheets — cross-section and plan and profile sheets — for the
waterway project. For each type of sheet created, numerous parameters controlling sizes,
CAD settings, and other text annotation may be set and saved to prototypes that can be
used in other RoadCalc sub-projects.

To obtain cross-section sheets, follow these steps:
1. From the RoadCalc menu, select Output - Cross-Section Sheets. To adjust the

sheet or CAD settings or any other annotation, select an item from the Format list and
then click Edit.

Cross-Section Sheets: 001 - Grassed' 21

~ Sheets

Mumber | Description I

Bk

r— Format

| Sheet Settings > Edt. |

1 e

E.-'-‘« Settings ) : to Plot... |

Precision
Offzets and Elevations Cloge |
Slope Annatatian
Fieference Lines
Text Settings

2. Click on the New Cross-Section Sheets icon. You can adjust the station range.

— Station D ata
Beginning Ending
Alignment: 0+00.00 E+71.43
Profile: 0+00. 00 E+71.43
Crozs-Section: 0+00.00 E+71.43

— Crozs-Section Sheet Range

Startitg Station:

Ending Station: |B+?‘I 43288917
ak. I Cancel
3. Click OK.

Note: To review any specific sheet, select the sheet number and then click on the View
Cross-section Sheets icon.

4. Click Close.

To obtain plan and profile sheets, follow these steps:



1. From the RoadCalc menu, select Output 2> Plan and Profile Sheets. To adjust the
sheet or CAD settings or any other annotation, select an item from the Format list and
then click Edit.

Plan and Profile Sheets: 001 - Grassed W 2lxl
— Sheets
MHurnber I Deszcription I

X M viewsl |

— Format

Shest ings
= Parts |
Precigion
Station/Elewation Interyals ﬂl

Alignment Annotation

~ |Horizontal Station Labels
Distance and Direction

Circular Curve Labels

Spiral Curve Labels

Frofile Snnotation

‘ertical Station/Elevation Labels
ertical Curve Labels

Custom Symbols

2. Click the New Plan and Profile Sheets icon. You can adjust the station range.
3. Click OK.

Note: To review any specific sheet, select the sheet number and then click on the View
Plan and Profile Sheet button icon.

For more information related to the use of Data Collection, Surface Modeling, RoadCalc or any
other Eagle Point programs, refer to the on-line help, documentation, tutorials, or call the Eagle
Point support line.
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