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Introduction  
 
The intent of this document is to provide instructions for utilizing a ProXYZ GPS unit for 
field data collection. The instructions include: 
 

• An overview of the ProXYZ GPS Unit. 
• Setting up the ProXYZ. 
• Pre-loading data (imagery, shapefiles) into the ProXYZ 
• Collecting data with the ProXYZ. 
• Required accuracy levels. 
• Using the Microsoft ActiveSync software to download data from the ProXYZ into 

ArcGIS and to upload ArcGIS data into the ProXYZ for use in the field.  
• Navigating with the ProXYZ. 

 

Required Software  
 
In order to use the procedures contained in this document, the following software is 
needed:  
 
On the device: 

• ArcPad 8.0 SP2 or greater 
• Microsoft Windows Mobile 5.0 or greater 

On the computer: 
• ArcMap 9.2 or greater 
• Microsoft ActiveSync 4.2 or greater.  

 
NOTE:  The mention and/or use of any software contained in this document should not 
in any way be considered as an endorsement by USDA-NRCS.  
 

Equipment  
 
This document assumes the equipment being used is the 3-D ProXYZ Mobile Mapping 
System.  This is comprised of an Archer Juniper PDA with an attached Hemisphere 
XF101 GPS receiver and accessories, which include battery, AC power supply, 
cigarette lighter power cable, USB download cable, carrying case, Windows Mobile CD, 
Juniper Field Device CD, and a quickstart guide sheet.  The unit has 512M of internal 
memory and 4G of memory via an internal SD card.  This equipment provides real-time 
differential GPS capability utilizing WAAS (Wide Area Augmentation System).  This 
simply means that a correction from a WAAS satellite can be received and applied to 
the GPS satellite information your unit is receiving to obtain a more accurate location.  
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Overview of the ProXYZ 
 
This section gives a brief overview of the unit and how to use the basic features.  For 
more details, users should refer to Field PC User Documentation CD included with the 
system. 

Layout of the ProXYZ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Button descriptions 
Power : Used to turn the unit on and off.  Press and release the Power button to turn on 

or off (suspend) the unit.  If unit is on, press and hold the power button to 
suspend, reset, or completely power off the unit.  The power off choice is only 
available when on battery power. 
Suspending the device puts it to sleep, and when it is turned back on, the device 
remembers where it was. Some battery power is used. 
Powering off the device closes all programs and turns off all of the power. No 
battery power is used. 

4-Way Directional Button:  Allows you to navigate through menus, etc. on the screen. 
In ArcPad: up/down – zoom in/out;  left/right – pan left/right 

Start Menu: Provides a menu of applications. 
Task Manager:  Lets you switch between or close running applications. 
Home: Returns you to the Today screen.  If used while in ArcPad, ArcPad will be 

minimized and can be restored by tapping small icon in lower right of screen. 

Enter: Enters selected softkey or option. 

Context menu:  Displays the context menu for the item selected (similar to a right-click on a 
desktop computer). 
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Tips on using the ProXYZ unit 
 
The following tips should be helpful in preparing and using the ProXYZ unit. 
 
Unit Warning 

As mentioned earlier, the unit is comprised of a GPS receiver/antenna attached 
to a PDA (via the 2 screws on the top sides of the PDA).  This should never be 
removed or it will void the warranty. 
 
Also, the AC adapter should NOT be used without a battery installed. 
 

Battery 
To access the battery, press on the battery door on back of unit, slide the door 
latch to the right to unlock it and remove the door. 
When replacing the battery, insert the battery pack so battery contacts match up. 
Insert the tabs on the bottom of the battery door into the case slots.  
Close the battery door.  Press on the battery door and slide the latch to the left to 
lock it. 
 
To charge the battery, connect the AC adapter to a wall outlet and the other end 
to the 12V DC jack on the unit.  The red charge LED should begin flashing to 
indicate the unit is charging.  The unit should initially be charged for at least 6 
hours to get a full charge.  A solid red charge LED (non-flashing) will indicate the 
unit is fully charged. 
 

Touchscreen 
The first thing you should do is to apply the provided screen protector.  
Instructions on doing this are provided with the screen protector.  Make sure the 
screen is clean before applying it. 
 
For tips on using the touchscreen, see the Touchscreen section under Windows 
Mobile below. 
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Windows Mobile 
The operating system used by the ProXYZ units is Windows Mobile 6.  This section 
provides basic instructions on using this operating system and would therefore be 
applicable to devices other than the ProXYZ (e.g., Trimble GeoXT, GeoXM, and Juno) 
that utilize the Windows Mobile operating system. 

Touchscreen 
 
Tap :  This term will be used in this document to refer to the action of using the 
stylus to select an item on the screen by gently tapping the stylus on the 
touchscreen.  This would be like left-clicking with a mouse on the desktop 
screen. 
 
Tap and hold :  This describes the action of gently applying pressure and 
holding the stylus on the touchscreen until something happens (e.g., context 
menu appears).  You can think of this as the method of right-clicking that you do 
with a desktop computer mouse. 
 
Tap and drag :  This describes the action of gently applying pressure and 
dragging the stylus across the touchscreen without lifting the stylus.  This 
technique is used for highlighting multiple files in File Explorer and for moving a 
point in your ArcPad map. 
 
Calibrating :  If the touchscreen is not responding correctly to taps, you may 
need to calibrate the screen.  Tap Start > Settings.  Select the System tab at 
bottom.  Tap on Screen icon.  Tap Align Screen button and follow prompts.  
When done, tap OK in upper right to close screen window.  Tap X in upper right 
to close Settings window. 
 
Keyboard :  When you need to enter any data (i.e., numbers or characters), you 
should see a small keyboard icon near the bottom of the screen.  Simply tap this 
icon and an on-screen keyboard should appear.  Tap the icon again to hide the 
keyboard. 
 

Settings 
 
Various settings can be accessed by using the Start Menu and selecting 
“Settings”.  Some settings you might have a need to change are Backlight 
(brightness and non-use time), Power (non-use time), and Screen (orientation 
and align).  These are all found on the “System” page of the Settings window. 
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Today Screen 
 
When turning on your unit, you will be presented with either the “my info” screen or the 
“Today” screen depending on how your unit is set up.  The “Today” screen functions 
similarly to the Windows desktop on your computer and will look similar to that shown 
below.  The items shown on this screen may differ based on the settings of your unit.  
The items shown in the screen shot are explained below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Start menu :  Tapping this provides access to programs, files, and settings on the 

device similar to clicking the Start button on your desktop computer. 
Status icons:  Icons that indicate the operating conditions of various items on the 

device.  A few useful ones are explained below. 
 : Connection.  Tap to view or modify connection settings.  
 : Speaker.  Tap to set volume level or to turn on/off speaker. 

 : Battery charging.  Tap to view or modify power settings. 
 : Battery level.  Tap to view or modify power settings. 

Today’s date & time : This shows the current date and time set on the device.   
Tap anywhere on the line to change the date and time. 

Owner information : This shows the some of the current owner information.   
Tap anywhere on the line to change the information. 

Wireless status : Indicates if Bluetooth is on or off.  Tap to change settings. 
Lock status : Indicates if the device is locked (taps and buttons are disabled) or 

unlocked.  If device is unlocked, tap this line to lock it.  You will then need to  
tap Unlock near bottom of screen to initiate unlocking. 
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ArcPad Today toolbar: This toolbar provides an icon to start the ArcPad application as 

well as battery and memory indicators. 

 : Tap to start ArcPad application. 

 : Battery and charging indicator.  Tap to change power settings. 
 

 : Memory indicator.  Number indicates memory free.  Tap to view status. 

 : Device storage indicator.  Number indicates free storage.   
           Tap to open File Explorer showing files stored on device. 

 : SD card storage indicator.  Number indicates free storage.   
           Tap to open File Explorer showing files stored on SD card. 

Soft keys : These are context-sensitive keys that will allow you to perform various 
actions or open menus.  Simply tap on the desired one to activate. 

 

File Explorer 
 
The File Explorer application allows you to perform file management functions (e.g., 
copy, move, delete, rename, etc.) on the device just as Windows Explorer does on your 
desktop computer.  (Note: Since filenames are often truncated because of the small 
display, you may find it easier to do file management using the Explore feature of 
Microsoft ActiveSync on your desktop computer.  This is explained later). To start the 
File Explorer application, Tap Start > File Explorer  (or Start > Programs > File Explorer 
if not on the start menu). A window similar to that shown below should appear. 
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Navigating:  Tap folder to open that folder.  Tap  Up  at bottom of screen to move up 
to parent folder.  Use the current folder drop-down to move back up to a higher 
folder or to switch between the SD Card and My Device. 

Opening:  If you Tap on a file that has an associated application, the application will 
load and open the selected file.  If there is no associated application, an error 
message will display. 

Selecting multiple files/folders:   Tap and Drag the stylus over the desired files 
and/or folders to highlight them. 

Copying, cutting (i.e, moving), deleting, renaming:   Tap and Hold on a single 
file/folder or on the highlighted files/folders (see above).  A context menu should 
pop-up.  Select the desired action (e.g., copy, cut, delete, rename).   
For Copy or Cut, move to desired folder; Tap and Hold in an empty area of the 
screen (or use Context menu button, or select Menu > Edit at lower right) and 
select Paste from the pop-up menu. 
For Delete, answer yes or no to the confirm prompt. 

For Rename (single files only), bring up on-screen keyboard  and enter new 
name. 

Creating a new folder:   Select Menu > New Folder at lower right of screen.  Bring up 

on-screen keyboard  and enter new folder name. 
 

Communicating with Desktop Computer 
 
In order to communicate (i.e., download and upload) with a desktop computer, Microsoft 
ActiveSync software (ver. 4.5 or newer) needs to be installed and running on the 

desktop computer.  If ActiveSync is running, you should see this icon  in the lower 
right of your screen (near the time).  If the icon is not there, you will need to start 
ActiveSync by selecting Start > All Programs > Microsoft ActiveSync. 

Establishing a connection 
Turn on the device.  Using the provided USB cable, plug the  
“mini B” end into the USB client “B” port on the device (far left port). 
With the computer on and logged into your desktop, plug the  
“full size A” end into a USB port on the computer. 

 
If this is the first time you have connected the device to this computer, you may 
see some messages displayed in “yellow bubbles” near the lower right of your 
monitor about finding new hardware.  You will need to allow this process to 
complete and for a message to display that the hardware is installed and ready to 
use before proceeding. 
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ActiveSync should recognize you have 
connected a device.  If no partnership has 
been set up with this device, a 
“Synchronization Setup Wizard” window 
will appear as shown at right. 
 

 
 

At this point, you have two options. 
1)  You can click [ Cancel ].  The device will connect as a “guest”.  You will be 

able to copy and move files between the device and your computer.  This is 
the recommended choice if the device will be used by multiple people and/or 
connected to multiple computers. 

2)  If you click [ Next > ], you will be walked through setting up a “partnership” 
between the device and this computer.  A partnership allows items such as 
contacts, appointments, etc. to be synchronized between the device and your 
computer.  The items to “sync” are selected by the user during this setup 
wizard.  Also, the next time this device is connected to this computer, it will 
recognize the device and skip the synchronization setup screen. 

 
 
You should then see a screen similar to that 
at right showing that you are connected. 
If a partnership was created, you will see the 
name of the device rather than “Guest”. 
 
 
 
 
 
 

Transferring files between computer and device 
Once the device is connected, you can select Tools > Explore Device or simply 

click  on the ActiveSync toolbar.  A window similar to the one shown 
below should appear.  It will normally open to the “My Documents” folder on the 
device.  You can now navigate the folders and perform the usual Windows 
Explorer actions (i.e., copy, rename, delete, etc.).  To help in navigating folders, 

you might want to click  on the toolbar to open a folder tree in the left 
window (see second screen shot below). 
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 This single explorer window can be used to copy files between the device and your 
computer using the Copy (Ctrl-C) and Paste (Ctrl-V) method.  You might find it 
easier, however, to open a second Windows Explorer window and navigate to the 
desired folder on the computer.  Tip: An easy way to open an explorer windows is 
to use the  + E shortcut (on your keyboard, hold down the windows key  
and then press E).  You now have 2 windows that you can drag and drop files and 
folders from one window to the other to copy them (see below). 
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Recommended folder structure 
To provide some consistency in file management, the following folder structure 
should be used.  Doing this should allow any user to pick up a unit and easily find 
files.  To create a folder from ActiveSync’s Explore window, click on the desired 
parent folder and then select File > New Folder . 

 
 
 
 
 
 
 
 
 
 
  

Computer ->> 

<<- Device 

Highlight. 
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Preparing to Go to the Field 
 
Before heading out to the field, you may want to take some steps to prepare for your 
trip.  Though these may not be absolutely necessary, you will likely find them quite 
helpful in the field.  These steps include checking battery status, setting up device and 
copying aerial photography (i.e., orthoimagery) and other useful data you may wish to 
have (e.g., soils, CLU, contours, features you need to locate, etc.) 

Check Battery Status 
It would be wise to check the battery the day before you plan to use it.  See the 
“Today Screen” above on how to do this.  If it is low, you can charge it overnight 
using the AC adapter provided. 

Device Setup 
The setup steps detailed here should only need to be done one time.  If the device 
has to be reset to factory defaults, the software has to be reinstalled, or the unit 
does not seem to be working as it should, you should check the setup again.   
The following steps are done from within ArcPad (the application you will be using 
to collect the field data).  More detailed instructions on using ArcPad are given 
later in the “In the Field” section.  To start ArcPad, either select Start > ArcPad 8.0  

or tap the ArcPad icon  on the Today screen.  When the “Open Map” window 
appears, tap the red/white X icon  on the bottom toolbar. 
 
ArcPad Options 
To set up or check ArcPad options, tap the Options icon on the Main toolbar. 

 
The only two option screens that really need to 
be checked are “Display” and “Paths” 
The “Display” screen comes up first. 
 
Recommended settings are shown at right. 
 
To switch to “Paths” screen, tap on “Paths” tab 
near the bottom of screen. 
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The “Default Maps & Data Path” should be set to 
\SD Card\Projects as shown at right.  This can 
be done either by using on-screen keyboard or by 
tapping yellow folder icon to right of input field 
and then navigating to \SD Card\Projects. 
 
The other values should be left as shown. 
 
Tap the ok icon  in lower left of screen. 
 
 
 
ArcPad Extensions 
To insure MrSID images (e.g., orthoimagery) 
display, the MrSID extension needs to be 
turned on.   
To do this, tap the drop-down arrow under the 
Options icon on the Main toolbar  
 
and then  
 
select Advanced Settings on the menu.  
 

 
 
 
 
Tap the right arrow at lower right of 
screen to scroll over to “Extensions” 
tab. 
 
Using vertical scroll bar, scroll down to 
“MrSID” and make sure the box is 
checked. 
 
If there are any other extensions you 
know that you need, you can check 
them as well. 
 
Tap the ok icon  in lower left of 
screen. 
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GPS Preferences 
In order for the GPS receiver to work with 
ArcPad, the GPS preferences need to be 
set correctly.   
 
To set these, tap the drop-down arrow 
under the GPS icon on the Main toolbar and 
select “GPS Preferences” on the menu. 
 
 
The first 3 screens of GPS Preferences are 
shown below – GPS, Capture, and Quality. 
 
 

The items that MUST be set as shown above are as follows: 
ProXYZ :  GPS – Protocol: NMEA 0183 ;  Port: COM4:  ; Baud:  4800 
(Note:  For Trimble GeoX?,  GPS – Protocol: NMEA 0183 ;  Port: COM2:  ; Baud:  9600) 
 
The recommended settings of items shown above are as follows: 
GPS – Automatically Activate:  unchecked 
 Show GPS Activity in System Tray:  checked 
 Automatically Pan View:  checked 
 Log:  unchecked 
Capture – Enable Averaging:  unchecked. 
Quality – Non-compulsory Warnings selected.  This setting will provide a warning 

when trying to record a GPS measurement that does not meet the 
criteria set on this screen.  You will still be able to store the point by 
responding Yes to the prompt given. 
Check and set the other values as shown:  Max PDOP=5, DGPS Only, 
3D Mode Only. 

 
The remaining items are “user preference” (i.e., set as you desire). 
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The other 2 screens of preferences you should check are “Datum” and “Alerts” 
(see below).  To move to these screens, tap the right arrow button  to the right 
of the tabs on the bottom of the screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Datum – GPS Datum should be set to D_WGS_1984. 
Alerts – The items on this screen can be set as you desire.  These alerts can be 

quite annoying, so you might want to turn most of them off as shown 
above.  A check in the first column will cause a message to display on the 
screen when that alert condition occurs (e.g,. Maximum PDOP 
exceeded).  A check in the second box will cause a sound to play when 
the condition occurs. 

 

Tap the ok icon  in lower left of screen.  
 
 
 
To exit ArcPad,  
Tap  ArcPad’s “quick action” icon and  
select “Exit”. 
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Pre-Loading Data 
One benefit of ArcPad is that it provides the capability of showing imagery (e.g., 
aerial photography) and other data layers that may be useful while collecting data 
in the field.  For example, aerial photography can provide a reference background 
image to insure you are in the right location as well as verifying the accuracy of the 
GPS location you are recording.  Another example may be a shapefile that you 
have created with points or lines that you would like to find (i.e., navigate to) and 
mark. 
 
Once you have decided what you would like to use, refer back to the sections on 
“Transferring files between computer and device” and “Recommended folder 
structure” to copy those files to your device.  If the file or files are very large (e.g., a 
full county MrSID of orthoimagery), take note of the following section. 
 
 
Full County MrSID (and other large files) 
For very large files like a full county orthoimagery MrSID, you should be aware of 
some pros and some cons.   

Pros 
Once copied to your device (\SD Card\geodata\ortho_imagery), the whole 
county is available in case you visit a site that you had not planned on. 
Cons 
It takes considerable time to copy the file (approx. 15Mb/min.).  
(Note, however, this would only need to be done once, unless it was erased 
from the device.) 
Displaying in ArcPad can be slow. 
 

If the cons are something you can’t live with, an alternative method to using the 
large file (and thus avoiding the cons listed above) is to subset an area of the full 
coverage.  This can be done in ArcMap using the procedure described below.  
One limitation of this method is that there is a maximum area you can clip.  This 
area is dependent, among other things, on the resolution of the image you are 
using.  A rough guide of the maximum areas is as follows: 
 

Image Resolution Max. Area, acres Square Dimensions, miles 
1 meter 4,000 2.5 x 2.5  
2 meter 16,000 5 x 5 

2 ft. 1,500 1.5 x 1.5 
 
Load ArcMap and add the desired layer (e.g., orthoimagery) to the View.   
Zoom to the extent you wish to transfer to ArcPad.  Keep in mind that the image is 
clipped to what is shown in the display window.  So, if you want an image that is 
tall and narrow, size your window accordingly.   
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The example shown in the window below is basically square.   
Select View > Toolbars and select “ArcPad” if it is not checked. 

 
 
 
 
 
 

 

You should see a toolbar that looks like this . 
 

Click on the “Get Data for ArcPad” icon  . 
 
The screen at right should 
appear.   
 
Check on the  
desired layer(s).   
 
 
 
 
 
 
 
 
Click [ Next > ]. 
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For spatial extent, select 
“The current display extent” 
. 
 
 
Note folder name  
(e.g., DataForArcPad2) and 
where it will be saved  
(e.g., c:\temp) or  
change these as desired.   
Uncheck “Create an ArcPad 
map (.apm)…”. 
 
Click [ Finish ]. 
 
Once finished, transfer the partial files created in the specified folder to your device 
using technique described earlier. They will be named the same as the full file 
names with an additional file extension added  
(e.g., ortho_04_2m1-1_mo019.sid.sid).  When clipping 2 or more areas from the 
same image, be aware that the filenames will be identical, so the folder specified 
should be unique for each one.  You then will need to either rename all the files 
before transferring them to the device’s geodata folder or transfer folder along with 
the clipped files. 
 
With this method, the files are smaller, transfer quicker, you can store more, and 
they process faster in ArcPad.  On the downside, you only have that specific area 
(i.e., not a different area you decide to stop at while out). 
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In the Field  
 
As stated earlier, ArcPad will be used in collecting data while in the field.  With this 
application comes the ability to collect more information (i.e., attributes) on features in 
the field.  Let’s take a quick look at ArcPad and how it looks and works before jumping 
into actual data collection. 

ArcPad Overview 
To start ArcPad, you can either select Start > ArcPad 8.0  or  
tap the ArcPad icon on the ArcPad Today toolbar 
 on the “Today” screen. 
 
 
If ArcPad cannot find any maps you will get the window 
shown at right.  For now, select “No” (QuickProjects will 
be discussed later). 
 
 
The “Open Map” window will then display  
(see below).  In this window, you can 
 

-  Open an existing map by selecting it in the thumbnail or the list view and then 
tapping  OK in lower left 

-  Tap the cancel icon  to open a new empty map. 
-  Tap the QuickProject icon    to create a QuickProject. 

-  Tap the clock icon  to display recently used maps. 
-  Tap the folder icon   to browse for maps and data in a different folder. 
-  Tap the plus icon   to add layers to a new empty map. 

Map 
thumbnails 

Map list 

Open selected map 

Open new empty map 
Create QuickProject 

Display recently used maps 

Browse 

Add layers 



Technology Technical Note MO-2 

 - 19 - 4/16/2010 

 
Let’s assume that we open a new empty map.  The ArcPad map window should then 
display ready for us to start adding data to the map.  This window is shown below with 
all the components shown and labeled.  (Note: Some of these may be turned off on your 
unit under the Options menu.  Also, the “Command Bar” only shows up when editing or 
adding certain features).  

Most of these components will be discussed in the instructions below as the need arises 
for them to be used.  Some basic help can be found by tapping the drop-down arrow 
on the help icon (blue/white question mark) on the Main toolbar and selecting  
Help > Quick Reference Help. 
 
 
 
 
  

Quick Action 
Main Toolbar 

Map Navigator 
North Arrow 

Panning Frame 

Scale Bar 

Map View Area 

Command Bar 
Status Bar 

Toolbar selector  
(Main, Browse, Edit, Streetmap) 
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Now that you have a basic idea of what the ArcPad interface looks like and the parts it 
is made of, let’s look at what we need to do to begin collecting data. 

Preparing a Shapefile 
The first step we need to do is to create or add a shapefile that we can add our data to.  
The several different options we have to accomplish this are: 

- create shapefile in ArcMap or AutoCAD and copy to device 
- use ArcPad’s “Quick Project” feature (this creates a folder with 3 different pre-

defined shapefiles- points, lines, and polygons) 
- create shapefile on the device (“on-the-spot”). 
- have one general shapefile to collect all your data in.  Separate data out spatially 

or via an attribute (e.g., point ID, tree size, etc.).  
- use a “template” shapefile.  Make a copy and collect data in the copy. 
- use a developed application that assists in collecting data. 

 
Some of these, but not all, are discussed in this document. 
 
 
Projections 
 
The first thing you need to be aware of when starting a new map is the projection you 
wish to work in (e.g., UTM NAD 83-Zone 15-meters).  ArcPad, unlike ArcMap, can only 
use one projection for a map.  This means that any layers you create or add need to be 
in the same projection to be used in the same map.  If a projection file named arcpad.prj 
exists in the \My Documents\My ArcPad folder, ArcPad will use it as the projection for 
the new map.  The ProXYZ units in Missouri have been pre-loaded with an arcpad.prj 
file set to “UTM NAD 83-Zone 15-meters” so that any new map by default will be 
created in that projection.  If a different projection is needed for a NEW map, you can 
add a layer (e.g., orthoimagery, shapefile, etc.) that has an associated projection.  This 
will set the current projection to that of the added layer.  An alternative method is to 
perform the following steps.  These steps should not be done if a map has been 
created and layers have already been added. 
 
 
1.  The first thing to do is check what the 

current projection is.  Do this by tapping 
the “Table of Contents” icon on the Main 
toolbar. 

 
2.  On the “Table of Contents” screen, tap the 

“Map Properties” icon on the toolbar on 
right side of screen. 

 
 
 
 
  



Technology Technical Note MO-2 

 - 21 - 4/16/2010 

 
 
 
3.  Use the right arrow button near the lower right 

corner of screen to scroll to the right and select 
the “Projection” tab.  This will show the 
information for the current projection selected. 
 
 
 
Tap ok to return to the “Table of Contents” 
screen. 

 
 
 
 
 
 
 
 
4.  If you need to change the projection,  

tap the top icon (“Select Projection”) on the 
toolbar at right side of screen. 

 
 
 
5.  Select the folder where you have a projection file 

(i.e.,  .prj) that defines the desired projection you 
wish to use.  The example to the right shows a 
few that were made and stored in the “My 
ArcPad” folder. 
Select the desired file. 
 
You can repeat steps 2 and 3 above to check 
that it did in fact change the current projection. 

 
 
 
 
 
 
6.  Tap ok to close the “Table of Contents” window. 
  



Technology Technical Note MO-2 

4/16/2010 - 22 -  

 
Use “Quick Project” feature 

 
To create a “quick project” from the “Open Map” window, tap the “quick project” 
icon (see left window below). 
Leave CodePage set at Unicode UTF-8. (middle window below) 
Tap OK. 
A folder will be created in your default data path.  It will be named ”QuickProject” 
followed by a unique date/time stamp.  The three pre-defined shapefiles (i.e., 
Points, Lines, and Polygons) will be created in that folder (see right window below) 
and opened for editing. 

 
 
 
Create a new shapefile on the device 

 
To create a new shapefile, tap the drop-down arrow 
below the open folder icon on the Main toolbar.   
 
Select New > Shapefile 
 
The new shapefile window will appear  
(see below). 
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1. Select the type of shapefile you are defining from the “Type” drop-down 

list.  Note:  All types store x,y coordinates.  Types with an M on the end 
(e.g., PointM) will also store an “m-measure-value” (sort of a time stamp) 
and types with a Z on the end (e.g., PointZ) will store a z-value (elevation) 
and an m-measure-value. 

2. Tap the “ + “ icon at the bottom.   
3. For the “Field” window that appears, enter a name for the field (i.e., 

attribute), select the type of field, and enter length and precision if 
applicable.  Tap OK.  

4. You are returned to the “New Shapefile” window with the new field added 
to the list.  Repeat steps 2 and 3 for each field you wish to add. 
 
NOTE:  Utilizing these fields to collect data about the recorded features is 
an added capability over what you were able to do with the Garmin 
equipment.  It is highly recommended that you take full advantage of this 
capability by setting up fields appropriate to the task that you are trying to 
complete.   
 
 
Here is a screen showing a sample list of 
fields created for a shapefile.  
 
 
 
 
 
 
 
 

5. When done adding fields, tap OK. 
 
  

1 

2 

3 

4 

5 
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Enter a name for the shapefile.  Try to be as 

descriptive as possible.  Having some sort of a file 
naming convention would be beneficial here to keep 
the files in order. 

 
Select a Location and then select a Folder. 
 
Type should be Shapefiles. 
 
Tap  Save. 
 
 
 
You will be asked if you wish to create a 

Quickform.  This is a form that will be used to 
enter attribute data for the feature.  You will 
normally want to answer “Yes” here. 

 
After answering “Yes”, you will define the 

Quickform using the screens shown below. 

Use “Layout” tab to define form properties: caption, size, pages (if any), text and 
background.  You might find the symbology, attribute, and geography pages 
useful when viewing feature properties. 

Use “Fields” tab to specify which fields to display on form. 
Use “Controls” tab to specify required fields, min-max values, list values, and 

tooltips. 
Tap OK when done. 
 
A message displays informing you the form was 

created.  
 
You are now ready to begin adding data to this shapefile.  
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Using one shapefile to collect all your data 
 

You can create (either on your desktop computer using ArcMap or on the device 
using ArcPad) a shapefile for each feature type (point, line, polygon) that you might 
use to collect all your data.  The fields could be made generic enough that they 
would cover the majority of your data collection needs.  You could simply add the 
shapefile (see “Adding existing layers to map” section below) each time you open a 
new map and you would be ready to collect your data.  When back in the office, you 
would copy the shapefile(s) to your desktop computer and add to ArcMap.  If you 
want to separate out the features for a particular job or farm, select those features 
using the normal selection tools in ArcMap and then right-click the layer and select 
“Data -> Export Data”.  You can then complete the dialog box to export only the 
selected features to a shapefile.  This could be stored in the customer’s toolkit 
folder. 
 
It would be up to the user on how they would like to manage this one “generic” file.  
They could just continue to keep all their data in it, they could choose to delete 
features from it after each use or on an as needed basis, or they could simply keep 
an empty “template” file that they could simply copy to the device to start fresh each 
time. 

 
 
Adding existing layers to map 
 

You may want to add an existing shapefile, 
imagery, street map or other reference layer 
to your map.   
Note:  If this is the first layer added and it has 
an associated projection (i.e., prj file), the 
map’s projection will be set to that of the 
added layer.  Any additional layers will then 
need to match this projection or you will be 
unable to add them.  
To add the layer, tap the “Add Layer” icon  
 
In the “Add Layer(s)” window, find the item or 
items you wish to add (you will need to tap 
the “+” next to a folder to expand it).  Check 
the box to the left of the desired item(s). 
The example at right shows a MrSID file and a 
points shapefile as selected. 
 
Tap  OK. 
 
The selected layer(s) will then be displayed. 
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Note:  A “streetmaps” layer has been created for Missouri and can be found at 
Main Memory\My Documents\streetmaps\Missouri\_navi_mo.navmap 
This provides a layer that shows roads, cities, and water features.  Adding this layer 
will activate a “Streetmap” toolbar (see below).  For details, on using the Streetmap 
functions (finding an address, creating and navigating a route, etc.), refer to 
Streetmap help available online. 
 
 

 
 

Collecting Data 
Once you have prepared a shapefile using a method above, you are ready to collect 
some data.  To begin collecting data, you need to make sure the shapefile is open for 
editing.   
 
To do this, select the “Edit” toolbar. 
Tap the “Start/stop edit” pencil icon. 
Tap the desired layer to start or stop 
editing.  A red box around the icon 
indicates it is in edit mode. 
 
Command toolbar 
For a feature with multiple vertices (e.g., polyline, polygon, etc.), a “Command toolbar” 
will be displayed on the bottom of the screen.  The toolbar along with each icon’s 
function is shown below. 

 
Adding features without GPS 
 
To add features manually to your map, you 
should first select the feature type (e.g., point, 
polyline, polygon, etc).  To do this, tap the 
drop-down arrow on the third icon on the Edit 
toolbar.  Only the features that pertain to the 
shapefile(s) you are working on are selectable. 
 
The icon should then change to the selected 
feature in an orange square. 
 
NOTE!  Be very careful in using this.  It can be 
quite easy to inadvertently record an unwanted 

Edit toolbar Start/stop edit 

Save changes 

Save & proceed to 
attribute capture 

Undo 

Pen toggle 

Cancel 
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feature (e.g., point) by simply tapping on the screen.  This technique might be useful in 
setting a general navigation point, but should be avoided for collecting actual features.  
Use the GPS method described below for collecting accurate feature data. 
 
 
 
 
You can now tap on the desired location on your map to add 
the feature (e.g., point, vertex of a polyline, etc.).   
 
For a point, it will then bring up the form for you to enter the 
related data (see example at right).   
Note:  You can switch to the “Geography” page and enter 
coordinates of a known location rather than the location you 
tapped on the screen.   
Tap OK when finished entering data. 
 
 
 
For a multi-vertex feature (e.g., polyline, polygon, etc.), continue adding vertices until 
you are done with that feature.  To end the capture of that feature, tap the big right 
arrow icon  on the “Command toolbar” (explained above).  This will bring up the form 
to collect the attribute data for that feature (similar to the point one shown above).  
 
 
Initiating GPS data collection 
In order to record a feature at your current GPS location, you first need to activate GPS. 
Do this by tapping the “GPS Active” icon on the Main toolbar. 
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The “GPS Active” icon should be displayed in an orange square to show it has been 
activated.  A red circular marker will be displayed in the map view area showing your 
current GPS location with a pointer showing the direction you are moving.  A translucent 
GPS status bar will show at the bottom of the screen. See the two examples in the 
screenshots below. 

 
The GPS status bar contains information as detailed in the images below.  The 
background color of the GPS status bar is used to indicate the current condition of the 
GPS measurements as stated below. 

 
 
  

Current  
GPS coordinate 

Elevation 

Speed 

Satellites used of  
those available 

Skyplot 

Signal strength 

Quality 

Navigation 
Info 

Green background  
= Good quality fix 

Yellow background  
= Quality parameters 

not met 

Red background  
= No Fix 

(position not obtained) 

GPS 
status bar 
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A “GPS Position Window” can be displayed by 
either tapping the drop-down arrow under the 
GPS Active icon on the Main toolbar and 
selecting “GPS Position Window” or by 
tapping on the GPS status bar. 
 
The “GPS Position Window” is actually a 
collection of screens (i.e., tabbed pages): Data, Skyplot, Compass, Quality, and Debug.  
These are explained below. 
 
Data tab: 

 
The coordinates of your current position 
are shown on this screen along with 
altitude (i.e., elevation), navigation 
information, GPS mode, and quality of 
measurement.   
 
 
The type of coordinates displayed can be 
changed by tapping on the coordinates 
and selecting the desired type from the 
list as shown at right. 
The units shown for elevation can also 
be changed by tapping the elevation 
and selecting from list shown at right. 
 
 
The navigation values shown are  
SOG: speed over ground 
TCOG: true north course over ground (can be set to MCOG-magnetic north COG) 
DST: distance from current location to destination 
BRG: bearing from current location to destination. 
 
See “Required Accuracy Levels for GPS” section below for what the quality of 
measurement values should be. 

  

Position 
Coordinates 

Elevation 

Navigation 
Information 
Quality of 
Measurement 



Technology Technical Note MO-2 

4/16/2010 - 30 -  

 
Skyplot tab: 

 
The skyplot view shows a bird’s-eye view 
of the position of each satellite according 
to the satellite almanac. The outer circle 
represents the horizon (north is up); the 
inner circle represents 45° above the 
horizon; and the center point represents 
what is directly overhead 
 
Each satellite is displayed with its PRN 
number and a unique color.  If the color is 
outlined in black, it is available and being 
used for calculating the GPS position.  
Satellites available but not used are simply colored.  Grey satellites are unavailable. 
 
The signal strength bar chart shows the relative signal strength for each satellite.  
An asterisk in the bar indicates it is being used for calculating the GPS position. 
 

Compass tab: 
 
The compass screen shows the 
same navigation information that 
was on the Data screen plus a 
visual compass.  The orange 
compass needle indicates the 
direction you are moving.  The 
red line indicates the direction to 
your destination if you have set 
one. 

 
 
Quality tab: 
 

This screen displays the values of various 
parameters that are useful in determining 
the quality of the GPS location you are 
receiving.  

 
See “Required Accuracy Levels for GPS” 
section below for what some of these 
values should be. 
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Debug tab: 
 

This screen simply shows data being received from 
the GPS receiver.  It probably is not a screen you 
would view too often.  It would most likely be used in 
troubleshooting problems you may be having.  

 
 
 
 
 

Tap OK to close the GPS Position Window.  
 
 
Required Accuracy Levels for GPS 
 

When collecting data with GPS in the field, certain accuracy levels need to be 
maintained in order to collect data as precisely as possible.  Any collected 
features should also be verified using some reference layer (e.g., aerial photo, 
map, etc.) in ArcPad (if available on the device) or by downloading them and 
overlaying them on a reference layer in ArcMap. 
 
The user should only collect data when the following parameters have been 
met in the field: 
 

 GPS Mode =   DGPS 3D 
 PDOP <   5.0 

 
These values can be viewed on either the Data tab or Quality tab of the GPS 
Position window described above.  PDOP is also shown periodically on the GPS 
status bar as well. 
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Adding features using GPS 
 
Once the GPS has been activated and you are receiving quality GPS measurements, 
you can begin adding features.  As instructed in the section, “Adding features without 
GPS”, you should first select on the Edit toolbar the feature type (e.g., point, polyline, 
polygon, etc.) you will be adding.  The left image below shows the Edit toolbar when in 
“point” collection mode, while the right image shows it in “polyline” collection mode. 

 
 
 
 
 
 

 
Notice the 3 GPS icons in the toolbars above.  When in “point” collection mode, the first 
icon (“Capture point”) is the only one active.  When in polyline or polygon mode, all 3 
will be active.  Each of these icons uses the current GPS position in the following way: 
 

 :  Captures a point. 
 :  Captures a single vertex in the current line or polygon feature 
 : Continuously captures vertices in the current line or polygon feature 

 (determined by Capture settings in GPS Preferences). 
 

 
Point 
To capture a point, your screen might look 
similar to that shown at right.  You are in point 
edit mode (pencil and point icons highlighted), 
you are at desired location, and GPS status bar 
is green with good quality info shown. 
 
Tap the “GPS Capture Point” icon. 
 
You will then be presented with the form to 
enter attribute data for that point. 
 
Enter the appropriate data and  tap   OK. 
 
Repeat this process to collect additional points. 
 
  

Point Polyline GPS GPS 
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Polyline 
To capture a polyline, your screen might look 
similar to that shown at right.  You are in 
polyline edit mode (pencil and polyline icons 
highlighted), you are at desired location, and 
GPS status bar is green with good quality info 
shown. 
 
Tap the “GPS Capture Vertex” icon. 
Move to next location and tap the icon again. 
Keep doing this until you are finished with the 
line. 
Tap the right green arrow  on the 
command bar at the bottom of screen to end 
and save the feature. 
 
You will then be presented with the form to 
enter attribute data for that line. 
 
Enter the appropriate data and tap  OK. 
 
Polygon 
The procedure for capturing a polygon is the same as that above for a polyline with the 
exception that the feature type selected is “polygon” so the toolbar looks like that shown 
here. 
 
 
 
Continuous 
You can capture polyline or polygon vertices 
continuously by using the third GPS capture 
icon as shown at right.  The procedure is similar 
to that above for polylines and polygons except 
that vertices are automatically recorded rather 
than you having to manually tap the capture 
icon at each location.  The recorded locations 
are based on the “Streaming - Position and 
Distance Interval” settings on the Capture page 
of GPS Preferences (mentioned earlier). 
 
The “Position Interval” setting is the number of 
readings received from the GPS receiver.  Since 
the ProXYZ is set to take GPS readings every 
second, this number correlates to number of 
seconds.   
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The “Distance Interval” setting is the distance you must move before the next vertex is 
recorded.  This is entered in the units of the current projection (which will most likely be 
meters if using the default UTM83 projection). 
 
Both of these conditions must be met before the vertex is recorded.  For example, if the 
position setting is 10 and the distance setting is 30 meters, ten seconds must have 
elapsed AND you have moved at least 30 meters. 
 
You can stop the continuous mode by tapping the icon.  You can then continue to 
manually add vertices to the polyline or polygon by using the “GPS Capture Vertex”. 
 
Once you are finished with the polyline or polygon, Tap the right green arrow  on 
the command bar at the bottom of screen to end and save the feature. 
 
You will then be presented with the form to enter attribute data for that line. 
 
Enter the appropriate data and tap  OK. 
 
 
If you are finished collecting GPS data and no longer need the GPS, you can deactivate 
the GPS by tapping the GPS icon  on the Main toolbar. 
 
Offset Tools 
 
The offset tools can be used to record a feature that is either in an inaccessible location 
or a location where you are unable to get a GPS signal.  In ArcPad, there are two types 
of offsets: simple and complex.  A simple offset is performed on a polyline or polygon 
and only uses a constant distance measurement and either left or right of the feature.  
Complex offsets can be used for point features and vertices of polylines and polygons. 
Complex offsets use a combination of distance, bearing, and inclination measurements. 
 
Simple Offset 
To do a simple offset of a 
polyline or polygon, first make 
sure desired layer is in edit 
mode as described earlier. 
 
Tap drop-down arrow under 
the “Offset” icon on the Edit 
toolbar and select  
“Offset Polyline/Polygon”. 
Select left or right and enter an 
offset distance (units will be 
those of current projection). 
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A red box around the  
“Offset Polyline/Polygon” button indicates that it is active. 
 
You should follow instructions given above for capturing the 
polyline or polygon.  As you are defining it, you will notice a 
red line which is at the given offset from the feature you are 
capturing. 
 
Once you are done and tap the right green arrow  on the 
command bar at the bottom of screen, the red line will 
become the saved feature. 
 
You will then be asked for the attribute data for that feature. 
 
 
 
Complex Offsets 
For complex offsets, ArcPad supports 1 point offsets and 2 point offsets.  Instructions 
for performing a 1 point offset, which uses distance and bearing measurements 
(distance-bearing) to determine the offset, will be given here.  For 2 point offset 
instructions, you should refer to ArcPad’s help resources. 
 
To do a 1 point offset of a point, first make sure point 
layer is in edit mode as described earlier. 
 
Tap drop-down arrow under the “Offset” icon on the 
Edit toolbar and select “Offset Point”. 
 
Tap drop-down arrow under the “Offset” icon on the 
Edit toolbar and select “Set Reference Point A”. 
 
A red box around the Offset Point and Set Reference 
Point A buttons indicates that they are active. 
 
To set point A, move to desired location and tap  
“GPS Capture Point” icon or tap on the map at desired 
location.  A red circle with an “A” will be placed on the 
map. 
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Tap the Point feature icon (see below).  Tap the screen anywhere in the map area.  
The Point/Vertex dialog box opens on the Offset page.  Enter the appropriate 
information (e.g., bearing, horizontal distance, vertical distance).  Tap OK .  Enter any 
attribute data and tap OK.  A new point will appear as shown below 
 

 
 

Viewing Data 
The various layers in your map can be controlled (as described below) by tapping on 
the “Table of Contents” icon on the Main toolbar. 
 
 
 
 

Layers 
On the Layers tab, you can then check or 
uncheck the boxes under the appropriate 
columns for each layer.  
The columns are as follows: 

 -  visibility of layer (checked=visible) 
 -  enable identify tool (checked=on) 
 -  edit mode (checked=on) 

Note: You can only select one of each 
type for editing. 

 
The functions of the side toolbar are 
shown at right.  The bottom four icons 
are layer specific and require you to 
select a layer before the icon is active. 
 

Tap 

New point 

Select projection 
Map properties 
Add layer 
Layer properties 
Move layer  
   up or down 
   in display order 
Remove layer 
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Layer Properties 

Upon picking a layer and tapping the “Layer Properties” icon  ,  you will be 
presented with a screen with several tabbed pages. 
 
 
You can change the name of 
the layer and enter comments 
on the “Information” page.  
This does not change the 
shapefile name. 
 
 
The “Labels” page allows you 
to change how the feature is 
labeled. 
 
 
 
 
The “Symbology” page is used to change the symbol(s), 
control visibility, and edit the label. 
 
To change the symbol, simply tap on the symbol you 
wish to change. 
 
 
A screen with three different pages will then display. 
A pre-defined style can be selected from the “Styles” 
page.  If you want to specify your own custom style, use 
the “Point Style”, “Line Style”, or “Polygon Style” page 
depending on the type of symbol you are changing.   
 
If the options are greyed-out, 
you will need to tap on the 
“Set to Default Style” button 
and then you should be able 
to change the settings. 
 
The “Scale” page allows you 
to change at what scales the 
symbol displays. 
 
Tap OK when done with 
your changes. 
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Use the “Scale” page to set visibilities at different scales.  The “Hyperlink” page is used 
to specify a field to be a hyperlink field.  The “Attribute” page is basically for viewing the 
attributes of the layer and to manage indexes. 

 
 
The “Transparency” page can 
be used to specify a particular 
color as being transparent. 
 
The “Geography” page simply 
provides information for the 
chosen layer.  It provides the 
total number of features in the 
layer as well as the layer 
extents.  Nothing is editable on 
this page. 
 
Tap OK when finished. 
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Legend and Snapping 

 
The Legend tab allows you to change visibility (using 
check boxes) and also the symbology (e.g., style and 
color) of a feature.  Tap on the symbol to change style 
or color of that symbol. 
 
 
 
 
 
 
 
 
 
 
 
 

 
The Snapping tab allows you to turn on/off snapping to 
a particular location (vertex, edge, end) on a feature and 
set the snapping tolerance. 
 
Tap OK to close window. 
 
 
 
 
Identify Tool 
 
The “Identify” tool can be used to view (not edit) 
information about a selected feature.  To activate 
this tool, tap on the identify icon on the “Browse” 
toolbar. 
 
You can now select a feature by tapping on the desired feature.  A screen should then 
be displayed with one or more pages of information depending on how the shapefile 
and quickform were created.  The possible pages are Page #, Attributes, Picture, 
Symbology, and Geography (coordinates, length, and area).  Samples of these (except 
Picture) are shown below. 
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Editing Data 
ArcPad provides some basic editing functions that can be performed on your data.  As 
mentioned earlier, this requires that editing be enabled for the desired shapefile.  This 
can be done using either the method given in the Collecting Data section (using 
Start/Stop Edit on the Edit toolbar) or the method given in the Viewing Data section 
(using the Table of Contents icon on Main toolbar).   
 
If the feature you need to edit is not in the map view area, you can use the tools on the 
“Browse” toolbar shown here to move the feature into view or to select it. 
 
 
 
 
You should refer to ArcPad’s help for more info on each of these tools. 
  

Points Polygons  
(similar for polylines) 
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Switch to the Edit toolbar.  From the drop-down list of the “Select” icon (second from 
left), choose the desired select tool.   
 
The “Select” and “Select at GPS Position” tools are used 
to change a feature’s attributes; insert and append 
vertices; and move, rotate, scale, resize, and delete 
features. 
 
The “Select and Vertex Editing” tool is used to move (by 
pen, GPS, or offsets) and delete a feature’s vertices. 
 
Tap on the desired feature to select it.  It will be highlighted with a color and with a 
dashed box around it.  If the “Select and Vertex Editing” tool was chosen, a blue box will 
be placed around each vertex as shown below.  To modify the entire feature or the 
feature’s attributes, tap the drop-down arrow below the Feature Properties icon  and 
select the desired action.  Selecting “Feature Properties” will allow you to edit the 
attributes as shown below.  This can be done on the form page or the “Attributes” page.  

 
To edit a single vertex, you can tap and drag one of the blue boxes to move it or 
tap and hold one of the blue boxes, which will open  
the menu shown at right.   
Use “Move To…”  to move the vertex to a keyed-in x,y location or 
to a specified offset.   
Use “Move To GPS” to move the vertex to the current GPS 
position (only available if GPS is active). 
“Delete Vertex” will remove that single vertex. 
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While in edit mode, the Command toolbar is available at the bottom of the screen.   
The function of each icon is shown below. 

Tips:  Undo will only undo 1 change.  If more are needed, you will need to use the 
cancel icon to undo everything.  If the X cancel icon is green, it indicates there are no 
changes to undo. 
 
When done editing the feature, simply tap the save changes icon (green checkmark). 
 
 

Setting a Destination 
ArcPad along with the GPS can be used to navigate to a desired location.   
There are multiple ways to set your destination.   
 
Tapping on Map 

 
On the Browse toolbar, tap the drop-
down arrow under the Identify icon and 
select “Go To”.   You can then tap 
anywhere on your map to set the 
destination.   
 
 
 
 

  

Save changes 
can’t undo 

Does nothing 

Undo last action 

Pen toggle 

Cancel changes  
since last save 
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Using Advanced Select 

On the Browse toolbar, tap the drop-down arrow under the Identify 
icon and select “Advanced Select”.   You can then select a single 
feature by tapping it or multiple features by dragging a window 
around them.  Highlight the desired feature in the “Feature 
Information” window and tap the Go To icon  . 

 
Using Find (binoculars) 

 
On the Browse toolbar, tap the Find (binoculars) icon.   
You can then find a feature based on a query of attributes (see step 1 below) 
or find a location by entering known coordinates (step 2 below). 
 
1. On the “Query” tab, specify desired search criteria.  Tap OK .  

Highlight feature in “Results” screen.  Tap Go To icon . 
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2. On the “Location” tab, select coordinate system and then specify the 

desired coordinates.  Tap OK .  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Using Select then Go To from Edit toolbar 
 
Use the Select tool on the Edit toolbar to select the desired feature 
on the map.  Once selected, tap the drop-down arrow under the 
Select icon and choose “Go To Selected Feature”  

 
Labeled Destination 
 

Once the destination has been determined, a 
point labeled either “Mark” or with the field the 
feature was searched on with the Find tool is 
placed on the map similar to that shown at right.   
 
For lines and polygons, this point will be the 
centroid of the selected feature. 
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Getting to the Destination 

If GPS is not activated, you need to do that using the GPS icon  on the Main toolbar.  
You then need to wait until you get a good GPS fix. 
 
 
 
To assist in navigating to your 
destination, you can then use the  
left side of the GPS Status bar 
(shown at right)  
 
 
 
 
 
or  
 
 
 
 
 
 
the Data or Compass tabs on the 
GPS Position window.  The useful 
information is highlighted on the  
screen images at right.  
 
 
If you are traveling in the correct 
direction, the TCOG and BRG 
values should be the same and the 
red direction line on the compass will 
be pointing to the top of the screen 
in line with the orange compass 
needle. 
 
 
When done navigating, you can 
clear the destination point by tapping 
the “clear selected features” icon on 
the Browse toolbar. 
 

Distance 
(DST) 

& 
Direction to 
destination 

(BRG) 

Direction you 
are moving 

(TCOG) 

Distance 
(DST) 

& 
Direction to 
destination 

(BRG) 

Speed 
(SOG) 

Speed (SOG) 
& 

Direction you 
are moving 

(TCOG) 

Navigational 
Information 
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Measuring 
If you have a need to measure distances or areas, you have four different methods to 
choose from: Measure, Radial Measure, Freehand Measure, and the Identify tool. 
 
Measure tool 
To use the measure tool, switch to the Browse toolbar and tap the drop-down arrow for 
the “Identify” menu (fourth icon) and select Measure (see below).  The icon on the 
toolbar will switch to the “measure” icon  .  Tap the first point where you wish to 
begin measuring from.  Continue tapping points along the line or around the area you 
are measuring.  When done, tap the “proceed” icon in the command toolbar at the 
bottom.  A measurement screen should appear with the appropriate information.  The 
From and To Locations are the coordinates of the first and last points (i.e., taps).  Direct 
Distance, From -> To angle, and To -> From angle are from the first to the last point.  
Distance Along is the total length of the drawn line.  Closed Area assumes a line drawn 
from the first to last point to close the figure.  Tap OK to close window. 

 
Radial Measure tool 
To use the radial measure tool, switch to the Browse toolbar and tap the drop-down 
arrow for the “Identify” menu (fourth icon) and select Radial Measure (see below).  The 
icon on the toolbar will switch to the “radial measure” icon  .  Tap and Drag from 
the first point to the second point.  When you lift the stylus, a measurement screen 
should appear with the appropriate information.  The From and To Locations are the 
coordinates of the first and second points.  Radius, From -> To angle, and To -> From 
angle are from the first to the second point.  Perimeter is the perimeter distance for the 
circle of given radius.  Closed Area is the area for a circle of given radius.  Tap OK to 
close window. 
 
  

1 2 

3 and 
so on 
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Freehand Measure tool 
To use the freehand measure tool, switch to the Browse toolbar and tap the drop-down 
arrow for the “Identify” menu (fourth icon) and select Freehand Measure (see below).  
The icon on the toolbar will switch to the “freehand measure” icon  .  Tap and 
Drag the stylus on the map as you draw a “freehand” line.  Upon lifting the stylus, a 
measurement screen should appear with the appropriate information.  The From and To 
Locations are the coordinates of the first and last points.  Direct Distance, From -> To 
angle, and To -> From angle are from the first to the last point.  Distance Along is the 
total length of the drawn line.  Closed Area assumes a line drawn from the first to last 
point to close the figure.  Tap OK to close window. 

 
  

1 

2 
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Identify tool 
The “Identify” tool can be used to display the length of existing line features and the 
perimeter and area of existing polygon features.  To do this, switch to the Browse 
toolbar and tap the drop-down arrow for the “Identify” menu (fourth icon) and select 
Identify (see below).  The icon on the toolbar will switch to the “identify” icon  .  Tap 
on the desired feature (line or polygon).  The properties window opens for that feature.  
Use the right arrow near the bottom to move to the Geography tab and select it.  The 
lower half of that window will display the appropriate length (perimeter) and area values.  
NOTE:  If only one vertex is shown for a line or polygon and the area is not shown for a 
polygon, try restarting ArcPad (i.e., exit and then start ArcPad again).  When you check 
again, the vertices and area should appear.  Tap ok or    to close the window. 

 
 

Saving a map 
To save a map that you are currently working on, simply tap the drop-down arrow of 
the “Open Map” menu on the Main toolbar and select “Save Map” or “Save Map As…”.  
Select “Location” (e.g. SD Card); “Folder” (e.g., Projects) and then enter “Name”. 
Tap Save .  It will be saved with an  .apm  extension.  

 
  

Select a feature 
(e.g., polygon) 
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Back in the Office 

Downloading 
Once you have collected your data, you are ready to return to the office and download 
the data.  Downloading is actually just a matter of copying files from the device using 
Microsoft ActiveSync software.  The details of connecting your device and copying files 
were given earlier in the section “Communicating with Desktop Computer”. You should 
refer to that section for detailed steps.  A brief summary of those steps is as follows: 
 

1. Turn on computer and log-in. 
2. Turn on handheld device. 
3. Connect device to computer using USB cable. 
4. Microsoft ActiveSync will activate.  Press Cancel if Synchronization 

Setup window appears.  A “Guest” partnership will be invoked. 
5. On the ActiveSync window that displays, click “Explore” on the 

toolbar or  
select Tools >Explore Device. 

6. An Explorer window will open.  Navigate to where you stored your 
files on the device and use standard copy and paste methods (e.g., 
Ctr-C/Ctrl-V, right-click Copy/right-click Paste, or drag-and-drop) to 
copy your files to a desired folder on your computer (e.g., the 
customer’s toolkit folder, a projects folder,etc.).   
NOTE:  Remember that a “shapefile” actually consists of a group of 
files - the filename plus some or all extensions of .shp, .shx, .dbf, 
.prj, .apl, .cfg, .sbn, .sbx, .ain.  Be sure to copy all of them. 

 

Using the Data 
Once your data has been copied to your computer, it can now be used in any software 
that can utilize an ESRI shapefile, including Toolkit ArcMap. Below are some brief 
instructions on loading the shapefile in ArcMap and in AutoCAD.  For more complete 
help in using shapefiles in each of these programs, you should refer to the help 
resources of each program. 
 
ArcMap 
 
With ArcMap open, you can select  
File > Add Data… or click the  
“Add Data” icon on the toolbar. 
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Navigate to where you saved the 
shapefile.   
 
 
 
 
Select the file and click [ Add ]. 
 
 
 
 
 
 
 
The shapefile will be added to your table of 
contents and be available to use in 
whatever way you desire. 
 
 
 
 
 
 
 
 
 
As stated earlier, if you wish to separate features out from a larger set, 
you can first select the desired features using the standard selection tools 
(e.g., clicking on the features, windowing around the features, querying 
the data, etc.)  Once selected, right-click on the layer in the table of 
contents on the left, select “Data -> Export Data”.  Choose “Selected 
features” for Export.  Select coordinate system and specify where to store 
the shapefile.  Click OK. 
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Civil 3D (AutoCAD) 
 
A shapefile can be used in a couple of ways in AutoCAD.  
 

1. It can be imported and each of the points, lines, or polygons becomes a 
drawing object. If any changes are made, the objects would have to be 
exported back out to a shapefile (i.e., the original shapefile is left 
untouched).   
Enter the command MAPIMPORT on the command line or select  
“NRCS MO > GIS Tasks > Import Shapefile”.  Navigate to where you 
saved the shapefile.  Select the file and click [ OK ]. 
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Complete the import screen shown above paying particular attention to the 
“Input Coordinate” and “Data” (i.e., attribute data) columns.  Click [ OK ]. 
 
The features will be imported to the respective drawing objects. 
 

2. The other method is to create a “data connect” to the shapefile.  The 
features are not imported to drawing objects, but rather a connection is 
made where you can edit the shapefile directly. 
 
 
Open the “Task Pane” palette and select the 
“Display Manager” tab.   
Click on the “Data” icon in top toolbar.   
Select Connect to Data… 
 
In the Data Connection window (below), 
select  “Add SHP Connection” in left window. 
Enter a connection name. 
Click yellow folder and navigate to the folder 
where shapefile was saved and click [ OK ] 
Click [ Connect ]. 

 
A list of shapefiles in the selected folder will be listed (see screen below).   
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If the coordinate system is not set for the desired shapefile, click the  
“Edit Coordinate Systems” tab. 
Check the box to the left of the desired shapefile. 
Click [ Add to Map ]. 
 
You can then close the Data Connect window. 
The shapefile is now listed in the Task Pane’s Display Manager window. 
To learn more about how to use the data, refer to AutoCAD’s help.   
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Appendix A – Field Guides 
 
The “Field Guides” below are simply instruction “cards” that can be printed  
(single-sided), cut out, folded (where indicated), and laminated to carry along with the 
ProXYZ GPS unit in the field. 
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Table of Contents & ArcPad Options 

 
  

ArcPad Options 
Recommended Settings 

1 

ArcPad Field Guides - Table of Contents 

 Page 
ArcPad Options/Recommended Settings ................................ 1 
GPS Preferences ................................................................. 2-3 
Create New Quick Project ....................................................... 4 
Create New Shapefile ............................................................. 5 
New shapefile (Add Fields) ..................................................... 6 
New shapefile (QuickForm) ..................................................... 7 
Collecting Data ..................................................................... 8-9 
Viewing Data .................................................................... 10-11 
Editing Data ........................................................................... 12 
Setting a destination .............................................................. 13 
Measuring ........................................................................ 14-15 
Troubleshooting ..................................................................... 16 
 

Fold 
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GPS Preferences 
 
 

 
 
  

GPS Preferences (page 2) 

If unit has trouble finding satellites, enter coordinates of current location on location tab 
(these do not have to be exact). 

3 

GPS Preferences (page 1) 

NOTE: Protocol, Port, and Baud must be set as shown above. 2 

Trimble      Port: COM2 
 GeoX?:     Baud: 9600 

Fold 
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Create New Quick Project / New Shapefile 

 
 
  

Define  
fields 

 
(See 

“Add Fields” 
card) 

On Main toolbar, 
Select  New -> Shapefile 
from Open Map menu. Enter name and desired 

storage location. 
Tap Save. 

Create New Shapefile 

Define  
QuickForm 

 
(See 

“QuickForm” 
card) 

5 

Create New Quick Project 

Tap quick project icon in 
Open Map window 

3 shapefiles will be created: 
     Points 
     Lines 
     Polygons 
 
in a Quick Project folder. 

Tap OK 

4 

Fold 
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New Shapefile Setup 

 
 
  

1 

2 

3 

4 

5 1) Select type. 
2) Tap +. 
 
or use [Import…] 

3) Enter field info. 
    Tap OK. 

4) Repeat steps 2 and 3  
                  for each field. 
5) Tap OK. 
 

New shapefile (Add Fields) 

6 

Enter form layout info. Choose fields. 
Set additional properties: 

required, min, max,  
list values, tooltip 

New shapefile (QuickForm) 
Tap OK to save & exit. 

7 

Fold 
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Collecting Data 
 

 
  

Collecting Data (page 1) 

Occupy point 
Wait for quality GPS signal: 
  green status -  DGPS 3D, PDOP<5 

Put in point mode. 
Tap GPS Capture Point icon. 

Point 

Turn on edit of desired feature(s). 

Activate GPS. 

Polyline 
Polygon 

Put in polyline or polygon mode. 
Tap GPS Capture Vertex icon. 
Repeat for each vertex. 

When finished with line or 
polygon, tap “Proceed” icon 
on command toolbar. 

Complete attribute data. 
Tap OK and repeat  
          for next feature. 8 

Fold 

Collecting Data (page 2) 

Put in polyline or polygon mode. 
Tap GPS Continuous Capture icon. 
Travel desired path.  Tap icon to turn off. 
Tap “Proceed” icon to end capture. 

Continuous 

Set “Streaming” settings 
in GPS Preferences -> Capture Capture polyline or polygon 

as described on other card. 

When finished with line or 
polygon, tap “Proceed” icon 
on command toolbar. 

Complete attribute data. 
Tap OK and repeat  
                for next feature. 

Offset 

Select “Offset Polyline/Polygon”. 
Select side and enter distance. 

9 
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Viewing Data 

 
  

Viewing Data (Table of Contents) 

Set visibility, edit and 
identify modes and 

other properties. 

Change symbology. 
Can also be done via 
Layer Properties. 

Activate GPS. 

Set snapping criteria. 

11 

Viewing Data ( Identify ) 

View:      attributes point coordinates 
vertex coordinates and 
length and areas for 
polygons & polylines 

Then select a feature 

10 

Fold 
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Editing Data / Destinations 

 
  

Editing Data 

Choose appropriate 
Select tool on Edit toolbar. 

Select desired  
edit feature action 

or 
Tap and Hold  

on a vertex and select 
vertex edit action Select feature or 

Tap and Drag  
a vertex. 

Ensure feature is in “edit” mode. 

Save changes 
can’t undo 

Does nothing 

Undo last action Cancel changes 
since last save 

Pen toggle 

Command 
Toolbar 12 

Fold 

Setting a destination 
Tap on Map: 
Browse toolbar > Identify drop-down > 
Go To   tap on map 

Use compass on GPS Position window  
to navigate to destination. 

Advanced Select: 
Browse toolbar > Identify drop-down > 
Advanced Select > select feature(s) 
> highlight feature >  tap Go To icon . 

Find: 
Browse toolbar > binoculars icon > 
specify criteria > highlight feature in 
Results window >  tap Go To icon   
or 
Enter known coordinates (location). 

Edit Select: 
Edit toolbar > Select icon > 
select feature > Select drop-down > 
Go To Selected Feature. 

Getting to the destination 

Activate GPS. 

Distance 
(DST) 

& 
Direction 

to 
destination 

 

Direction you 
are moving 

(TCOG) 

13 
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Measuring 

 
  

Measuring (page 1) 

Select desired  
edit feature action 

or 
Tap and Hold  

on a vertex and select 
vertex edit action 

Tap points along  
line or around area. 
Tap “proceed” icon. 

Select drop-down for Identify 
menu  on “Browse” toolbar 
 
Select:  Measure, 
             Radial Measure, or 
             Freehand Measure. 

1 2 

3 and 
so on 

1 

2 

Measure Radial Measure 

Tap and Drag from  
first point to second point. 

Lift stylus. 

14 

Fold 

Measuring (page 2) 

Tap feature. 

Measurements info 
is displayed. 

Tap OK to exit. 

Freehand Measure Identify Tool 

Length and area given on 
“Geography” page. 

Tap cancel icon to exit. 
Tap and Drag  

to draw freehand line. 
Lift stylus. 

15 



Technology Technical Note MO-2 

4/16/2010 - 64 -  

 

Troubleshooting 

 
 

Troubleshooting 
Unit Not Responding 
   Is device locked?  If so, unlock it (“Unlock” at bottom or lock icon in ArcPad),  or 
   Reset device -  hold down Power button, select “Reset”,   or 
   Remove battery.  Reinsert battery.  

16 

GPS very slow at obtaining fix 
   Wait longer, or  
   try entering approx. location on “Location” page of GPS Preferences  
GPS Off 
   Check settings in GPS Preferences (see other field guide). 

Zoom Extents / nothing displays 
   Either there is nothing to display, or features are extremely far apart. 
   Try “Zoom to Layer” or use Find tools to look for features. 
Error 55 when attempting to open communications on COM# 
   From Today screen, Start->Settings->System tab->External GPS 
      Programs tab - GPS Program port:  COM4 
      Hardware tab -  GPS Hardware port: COM2,  Baud rate: 9600 
      Access tab – Manage GPS automatically should be checked. 
GPS location is incorrect or not stable 
   Check surroundings for possible obstructions. 
   Reset (i.e., reboot) device.  Hold down Power button, select “Reset”. 

Fold 
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Appendix B – GPS Configuration with EZ-PRO 
 
EZ-PRO is an application that lets a user view and modify the configuration of the GPS 
receiver.  A user would not normally have a need to use this application.  The only 
situation that would warrant its use is if the user was in some heavy canopy.  You could 
then use this application to turn on a “ForestMode” setting to improve GPS reception. 
 
 

To start EZ-PRO,  
tap Start -> EZ-PRO 
from the Today screen. 

 
 
 
 
 

Tap CONNECT > COM2 
at lower right of screen. 
 
 
 
 
 
It should connect with the GPS receiver 
and the screen shown at right should 
appear.  The default settings on this  
Logs screen are as follows and should 
not be changed 

Baud Rate: 9600 
GPGGA: 1/sec 
GPGLL: Off 
GPGNS: Off 
GPGRS: Off 
GPGSA: 1/sec 
GPGST: Off 
GPGSV: 5 sec 
GPRMC: Off 
GPRRE: Off 
GPVTG: 1/sec 
GPZDA: Off 
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Switch to the Config tab. 
The defaults on this screen are as follows. 
Again, these should not be changed with the 
exception of ForestMode. 
 

Dif Source: WAAS 
Dif Age: 900 
Mask Angle: 10 
Decimals: 8 
Smoothing: LONG900 
Height Aid: 3D ONLY 
PDOP Limit: 6.00 
ForestMode: NO 
 

As stated earlier, if you are in heavy canopy, 
you can change ForestMode to YES to help 
improve GPS reception in that condition. 
Once you are no longer in the canopy 
condition, you should remember to return  
this setting to NO. 
 
 
 
When finished,  
tap   EXIT > Exit and Save 
at bottom of window. 
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Appendix C – Troubleshooting 
 
Unit is not responding (locked up) 
 

The first thing to check is if the device got “locked”. 

If in ArcPad, check the small lock symbol   in upper right corner.  If it is 
locked, tap it and select Yes to unlock.  If it is unlocked, something else is 
wrong. 
 
If not in ArcPad, check the bottom of the Today screen.  If it says “Unlock”, tap 
the word and then tap again on “Unlock” near the middle right of the screen.   
 
If the above actions don’t work, hold down the power button until a menu 
appears.  Tap on “Reset”.  This should cause the device to do a reboot.   
 
If this doesn’t work, it may be necessary to remove the battery temporarily and 
then reinsert the battery.  You should then be able to power it up. 

 
GPS very slow at obtaining a fix 
 

If the unit had last been used at a location far from where you are now or this is 
the first time you have had it out at your current location, it may take a awhile for 
the GPS to “find itself”.  To speed this up, one thing you can try is to manually 
enter your location.  You can do this by going to “GPS Preferences” in ArcPad 
and entering the lat-long coordinates of your present position in the “Location” 
page.  This does not have to be real accurate, but just in the general vicinity. 

 
GPS Off 
 

This message indicates that ArcPad is not receiving any information from the 
GPS receiver.  Most likely the reason is that the settings on the “GPS” page 
under “GPS Preferences” in ArcPad are incorrect.  Check the GPS Preferences 
section in the main body of this document for correct settings. 

 
I do a Zoom Extents and nothing seems to be there 
 

You may have features that are extremely far apart.  One thing you might try is to 
use the “Zoom to Layer” tool under the “Browse” menu.  You also can utilize find 
and select tools to diagnose if this is the case.  If you find an errant feature, you 
could then delete it using the edit instructions given above. 
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Error 55 when attempting to open communications on COM4 

 
If you get this message when trying to activate GPS in ArcPad, do the following:  
From Today screen,  tap Start -> Settings 
On System tab, tap “External GPS”. 
Check and set the following settings. 

Programs tab -  GPS Program port:  COM4 
Hardware tab – GPS Hardware port:  COM2;  Baud rate:  9600 
Access tab – Manage GPS automatically should be checked. 

Tap OK to exit. 
Exit settings screen. 
 

GPS location is incorrect or is not stable (i.e., constantly changing by 
a large amount) even though PDOP shows a good value.  

 
The first thing to check is that you are not near some object (e.g., chain link 
fence, metal sign, another electronic device, etc.) that may be affecting the GPS 
signals.   
 
If that is not the case, you should then reset the device.  Hold down power button 
until menu appears.  Tap  Reset.  The unit should reboot and the problem 
should (hopefully) be resolved.  
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